Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Stramm deleted my "Save New Configuration" ..?  (Read 8654 times)

0 Members and 1 Guest are viewing this topic.

KateRose

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Stramm deleted my "Save New Configuration" ..?
« on: February 06, 2008, 03:56:13 am »

Okay, so I downloaded Stramm to my website photo gallery.
I don't know what happened, but under Config, it deleted the button that allows me to save changes (which is what I need to fix my image sizes).

If you don't know what I mean.
My gallery WITH the save changes button:
[Edit GauGau] Replaced hotlinked image with attachment "2mgmx6r.png" [/Edit]

And without:
[Edit GauGau] Replaced hotlinked image with attachment "vwbop.png" [/Edit]

I tried overwriting the admin.php page, but it doesn't work. Anyone know what else I can do?
« Last Edit: February 08, 2008, 08:11:27 pm by Joachim Müller »
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #1 on: February 06, 2008, 08:55:26 am »

try overwriting the lang files

Aditya Mooley

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 781
    • My Sweet Home
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #2 on: February 06, 2008, 09:53:07 am »

BTW, Stramm, I didn't knew that you are available for download. That's really great. How much space do you take after download? :P
Logged
--- "Its Nice 2 BE Important but its more Important 2 Be NICE" ---
Follow Coppermine on Twitter

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #3 on: February 06, 2008, 10:13:45 am »

BTW, Stramm, I didn't knew that you are available for download. That's really great. How much space do you take after download? :P

 :D :D :D
ok, i go out  :P
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

KateRose

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #4 on: February 06, 2008, 01:08:39 pm »

try overwriting the lang files
Thank you, I'll try that =)
Logged

KateRose

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #5 on: February 06, 2008, 01:09:09 pm »

BTW, Stramm, I didn't knew that you are available for download. That's really great. How much space do you take after download? :P
Way to be rude. Obviously I'm new to the program, I didn't know what it was actually called.
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #6 on: February 06, 2008, 01:18:42 pm »

Stramm is a dev team member who has released a ModPack who is called Stramm ModPack.
Adytia's post and mine was only joke, don't be wory about that  ;)

was Stramm's suggestion resolving your issue ??
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

KateRose

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #7 on: February 06, 2008, 08:25:26 pm »

Yeah, that fixed that problem, but now I have another one, lol.
I want to make all my thumbnails the same size.
On another website, someone who uses this program said:

> Go to 'Config' then under 'Files and thumbnails settings'
> Put 'Use dimension ( width or height or Max aspect for thumbnail )' as Exact.
> Then change these:

'Max dimension (width) of a thumbnail'
'Height of a thumbnail (if you use exact)'

to the width and height that you want, then got to admin tools, and update all the thumbs.

I'm not sure if that's how you do it, but I don't have Exact as an option for the second step.
Is there any other way to make all the thumbs the same size?
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #8 on: February 06, 2008, 08:30:03 pm »

For setting up your gallery use one of the supported languages. One of them is english US. If that doesn't show you the modpack config options, you probably have solved your previous issue with reuploading the original lang files and not the ones from the modpack archive.

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #9 on: February 06, 2008, 08:31:48 pm »

BTW, Stramm, I didn't knew that you are available for download. That's really great. How much space do you take after download? :P

Since I'm jogging again I do not take up to much space in your room's corner after you download me, hehehe.

KateRose

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #10 on: February 06, 2008, 09:24:14 pm »

For setting up your gallery use one of the supported languages. One of them is english US. If that doesn't show you the modpack config options, you probably have solved your previous issue with reuploading the original lang files and not the ones from the modpack archive.
Yeah, I did do that. And I just put the modpack ones back in, and it went back to my original problem. I redownloaded the modpack and tried that too, still the original problem
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #11 on: February 07, 2008, 08:46:42 am »

Download form another server, reupload everything ... make sure the lang file is OK, make sure you upgraded to 1.4.16 before applying the modpack. Make sure your ftp prog doesn't modify the uploaded files (overwrites not appends etc.)

KateRose

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #12 on: February 07, 2008, 09:01:45 pm »

Is there a link to where I can get a different download. Where I got it there was only one server.
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #13 on: February 07, 2008, 09:59:47 pm »

the download link in the top menu... tried that (when it tries to download abort and select another mirror)? And you can download it on my demo site, too (see sig).

KateRose

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Stramm deleted my "Save New Configuration" ..?
« Reply #14 on: February 07, 2008, 11:11:26 pm »

I really think I'm just an idoit. It's still not working.
I'm just gonna delete it, I can't figure this out :-\
Logged
Pages: [1]   Go Up
 

Page created in 0.03 seconds with 20 queries.