Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upgrade problems from 1.4.10 to 1.4.16  (Read 3891 times)

0 Members and 1 Guest are viewing this topic.

carter4605

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Upgrade problems from 1.4.10 to 1.4.16
« on: February 07, 2008, 03:05:56 am »

Hello,

On Tuesday, 2/5/06, I upgraded my gallery at pbc5star.org/album from 4.1.10 to 4.1.16.  I was careful not over right the albums, include/config.inc.php and the anycontent.php files.  I have two problems now.

1) When I log as the admin and click the Config, I get an error 404 can not fine page.
2) When attempting to batch upload pics, I get a box with a red X for every image when trying to upload images 400x300, 135kb files

What have I missed here?

Thanks

Carter46905
« Last Edit: February 09, 2008, 10:22:38 am by Joachim Müller »
Logged

carter4605

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Upgrade problems from 1.4.10 to 1.4.16
« Reply #1 on: February 09, 2008, 02:40:45 am »

Hi Everyone,

I was able to resolve the problem for issue number 1, Coppermine ver 1.4.16 could not find the admin.php, category.php, and album.php because I accidently copied it to the /Albums subdirectory when upgrading. Once, I moved the .phps to the /Album directory it worked fine.

However, I still have the problem when attempting to Add photos.  I get a square or box with a Red X where the image should appear.  I posted this issue on the 1.4.x support.

Carter4605.
(http://)
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 21 queries.