Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Batch Upload Directory/Folder problems  (Read 2867 times)

0 Members and 1 Guest are viewing this topic.

xTerMn8R

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Batch Upload Directory/Folder problems
« on: January 22, 2008, 09:55:21 pm »

I think I've followed the instructions closely and everything seems good except when I try and do a batch upload, its then that I get a wierd listing for directory/Folder Listing. I'm running Windows XP Pro with PHP 5 and MySQL 5.0.45 IIS ver5. I've looked around to try and find the reference for the folders but have had no luck. Any and all help will be deeply appreciated.

[Edit GauGau] Replaced hotlinked image with attachment [/Edit]

Thanks,
Tom
www.superskunkracing.org
« Last Edit: January 23, 2008, 07:35:55 am by Joachim Müller »
Logged

Nibbler

  • Guest
Re: Batch Upload Directory/Folder problems
« Reply #1 on: January 22, 2008, 10:10:11 pm »

Set the browsable interface option to No.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Batch Upload Directory/Folder problems
« Reply #2 on: January 23, 2008, 07:36:26 am »

Not related to install, but uploading. Moving accordingly.
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 19 queries.