Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Trying to transfer Gallery,config.inc.php problem  (Read 3275 times)

0 Members and 1 Guest are viewing this topic.

brooke89

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Trying to transfer Gallery,config.inc.php problem
« on: January 23, 2008, 02:34:02 am »

Hi there,

I am new to this forum,sorry if I sound stupid.And I hope this is the right place to post  :-\

Well,this is the easiest way to explain it..

I am trying to transfer my gallery from karleycentral.awardspace.com/gallery (free awardspace hosting account) to karleycentral.com/gallery (on my paid hosting account) because the free one keeps going down and Im finding its quite unreliable.Plus I wanted to shorten the gallery url.

I uploaded the gallery folder,backed up the database etc etc. and now Im at the editing the config.inc.php step I put in my sql details,username,password etc. and thats seemed to be going fine until I got to the prefix part..It keeps coming up with a prefix error but Ive tried the prefixes that are included in my phpMyAdmin.

I have gotten so far and its very frustrating.Anyone have any ideas what the problem could be? Heres my config.inc.php file..

Code: [Select]
<?php
// Coppermine configuration file

// MySQL configuration
$CONFIG['dbserver'] =                         'pdb1.awardspace.com';        // Your database server
$CONFIG['dbuser'] =                         'brooke_89_mysql';        // Your mysql username
$CONFIG['dbpass'] =                         'password here;                // Your mysql password
$CONFIG['
dbname'] =                         'brooke_89_mysql';        // Your mysql database name


// MySQL TABLE NAMES PREFIX
$CONFIG['
TABLE_PREFIX'] =                'cpg14xx_';
?>


Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Trying to transfer Gallery,config.inc.php problem
« Reply #1 on: January 23, 2008, 08:32:54 am »

Take a look at the database dump that you have made on your old server. What's the table prefix there?
Logged

brooke89

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Trying to transfer Gallery,config.inc.php problem
« Reply #2 on: January 23, 2008, 09:36:50 am »

I just took a look.The prefix is cpg145x_ Have just retried with that prefix and double checked the sql info and it all appears to be correct.

All I'm gettingf is a blank page www.karleycentral.com/gallery
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Trying to transfer Gallery,config.inc.php problem
« Reply #3 on: January 23, 2008, 09:41:08 am »

You haven't uploaded all files from the coppermine package to that page. Get a fresh coppermine package, make sure to extract the archive with the option to preserve sub-folders within the archive. Then upload all files that are suppossed to reside on the server as if you were performing an upgrade as suggested in the docs.
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 20 queries.