Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Gallery wont show correctly in browser, black border above page.  (Read 4559 times)

0 Members and 1 Guest are viewing this topic.

hlabout

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 118
    • Harald Labout Fotografie

Started a coppermyne gallery a couple of years ago.
I am very happy with the flexibility of a coppermine gallery.
Created a own theme out of the "blackbirch" theme and installed some plug ins.

www.haraldlabout.nl/fotografie

Somewhere in the process i did something wrong, but I don't know when and where.
A couple of weeks ago i notices a strange black border above my website pages.
Normally the lens in the upper lh corner "starts" directly out of the corner with no black border above it.
I don't think the error is in my theme template but somewhere else in the coppermine php files.
Can somebody please help me to correct this annoying error.

Regards,

Harald

Netherlands
« Last Edit: September 30, 2008, 11:23:52 pm by Nibbler »
Logged

Fabricio Ferrero

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Gallery wont show correctly in browser, black border above page.
« Reply #1 on: September 30, 2008, 07:26:39 pm »

Ver 1.10 is unsopported.

Cpg1.4.19 - upgrade mandatory!
Logged
Read Docs and Search the Forum before posting. - Soporte en espaņol
--*--
Fabricio Ferrero's Website

Catching up! :)

hlabout

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 118
    • Harald Labout Fotografie
Re: Gallery wont show correctly in browser, black border above page.
« Reply #2 on: September 30, 2008, 07:38:20 pm »

I run coppermine 1.4.10, why is it unsupported?
Logged

Fabricio Ferrero

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Gallery wont show correctly in browser, black border above page.
« Reply #3 on: September 30, 2008, 07:43:12 pm »

You are not allow to PM supporters!

thanx for your reply on my problem
i run cm 1.4.10, why is it unsupported?

Regards,

Harald

It's several versions old and you must upgrade. This is not optional, it's mandatory!
Logged
Read Docs and Search the Forum before posting. - Soporte en espaņol
--*--
Fabricio Ferrero's Website

Catching up! :)

hlabout

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 118
    • Harald Labout Fotografie
Re: Gallery wont show correctly in browser, black border above page.
« Reply #4 on: September 30, 2008, 10:41:09 pm »

upgraded to 1.4.19 but still the same looks.
Logged

Nibbler

  • Guest
Re: Gallery wont show correctly in browser, black border above page.
« Reply #5 on: September 30, 2008, 11:03:26 pm »

Looks fine to me. Post a screenshot and which browsers you tested with.
Logged

hlabout

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 118
    • Harald Labout Fotografie
Re: Gallery wont show correctly in browser, black border above page.
« Reply #6 on: September 30, 2008, 11:17:59 pm »

Nibbler,

Thanks for your reply.
After weeks of struggling with this error i finally found the problem.
I always used a modified dutch language file.
After upgrading to 1.4.19 I had for a short moment a original dutch 1.4.19 lag file installed.
At that moment all okay.

Installed modified old dutch lang file and problem returned.
Modified the 1.4.19 dutch language file to my standard, and again problem returned.
I did the modification with notepad.
Again modified the 1.4.19 dutch language file but now with dreamweaver, uploaded and to my big surprise all fine at last.
Don't know exactly why but i am very happy that the problem is solved.
I have puzzled manny hours with this problem.

Regards,

Harald
Logged

Nibbler

  • Guest
Re: [Solved]: Gallery wont show correctly in browser, black border above page.
« Reply #7 on: September 30, 2008, 11:24:12 pm »

I don't think notepad supports unicode properly.
Logged

hlabout

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 118
    • Harald Labout Fotografie
Re: [Solved]: Gallery wont show correctly in browser, black border above page.
« Reply #8 on: September 30, 2008, 11:29:08 pm »

I will never use notepad again in the future.

Fabri: thanks for the upgrade advice, would not have solved this problem if i had not done the upgrade to 1.4.19.

Regards,

Harald
Logged

Fabricio Ferrero

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/

Your welcome, remeber always running the last version of cpg avaliable before asking for support.  ;)

Regards,
Logged
Read Docs and Search the Forum before posting. - Soporte en espaņol
--*--
Fabricio Ferrero's Website

Catching up! :)
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.