Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Admin cant upload more than one photo users cant upoad  (Read 3368 times)

0 Members and 1 Guest are viewing this topic.

Steve1234

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Admin cant upload more than one photo users cant upoad
« on: January 20, 2008, 01:59:22 pm »

I have created account Test with password Test1 home page is http://fansphotos.for-you.cc I am able to upload single photos but not when group is set to more than 1 photo, unfortunately with Enable debug mode to "Yes: Everyone the home page is extremely wide.
 I originally was able to batch upload but have changed a number of things which I now cant remember. I was hoping from the errors displayed you may be able to guide me in the right direction
when I try to add more than 1 photo at a time I get
Warning: cannot yet handle MBCS in html_entity_decode()! in /home/steve123/public_html/fansphotos/include/functions.inc.php on line 2933

« Last Edit: January 21, 2008, 06:02:05 pm by Joachim Müller »
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4860
    • Windsurf.me
Re: Admin cant upload more than one photo users cant upoad
« Reply #1 on: January 20, 2008, 10:44:57 pm »

You may struggle to get help as you appear yo have removed the powered by coppermine footer. ;)
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Steve1234

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Admin cant upload more than one photo users cant upoad
« Reply #2 on: January 20, 2008, 11:57:29 pm »

This was unintentional I have also seem to have lost the drop down box so as to change themes
Logged

Steve1234

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Admin cant upload more than one photo users cant upoad
« Reply #3 on: January 21, 2008, 12:15:56 am »

Ive been looking as to where link has gone and it would appear when you enable debug mode both link to coppermine and theme drop down box dissapear I assume this is normal and not peculiar to my site
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Admin cant upload more than one photo users cant upoad
« Reply #4 on: January 21, 2008, 08:12:29 am »

The footer is missing because the page fails to load fully - you get an error message
Quote
Fatal error: Call to a member function on a non-object in /home/steve123/public_html/fansphotos/include/functions.inc.php on line 2210
So the missing footer is in this case indeed not intentional and will therefor not result in going unsupported.
Upgrade as suggested in the docs - you're running cpg1.4.12, while the most recent stable release currently is cpg1.4.14. This will hopefully fix your error message as well.
with Enable debug mode to "Yes: Everyone the home page is extremely wide.
That's expected behaviour.

Make sure that the PHP version on your server fullfills the minimum requirements. You need PHP4.2 or better (see http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#what). To figure out what version you have, see http://coppermine-gallery.net/demo/cpg14x/docs/faq.htm#VersionPHP
Logged

Steve1234

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Admin cant upload more than one photo users cant upoad
« Reply #5 on: January 21, 2008, 10:50:25 am »

Thanks for reply,have upgraded as suggested and has solved problem.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.