Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: can't add to album after successful upload  (Read 2953 times)

0 Members and 1 Guest are viewing this topic.

sarkar

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
    • studentsmasti
can't add to album after successful upload
« on: January 08, 2008, 12:58:33 pm »

I have successfully installed coppermine onto a test site,but am facing with problems while adding pictures to albums.

i have tried to upload a sample picture though it says
Quote
1 uploads were successful.

Please click 'Continue' to add the files to albums.

when i do press 'continue'  i get a blank page  ??? ???

what am i doing wrong

i have searched the forum but couldn't find problem related to adding to album
« Last Edit: January 09, 2008, 02:54:46 pm by Joachim Müller »
Logged

sarkar

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
    • studentsmasti
Re: can't add to album after successful upload
« Reply #1 on: January 08, 2008, 01:01:22 pm »

sorry forgot to give in the url

http://sarkar.x10hosting.com/gallery   

u can login with

user:test
pwd:test123
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: can't add to album after successful upload
« Reply #2 on: January 08, 2008, 03:58:54 pm »

Any particular reason for installing the outdated cpg1.4.12? Most recent stable release currently is cpg1.4.14. Upgrade!

sorry forgot to give in the url
You forgot as well to enable the settings suggested in the upload troubleshooting section of the docs for the group the test user account is in: file upload fields = 1, URI upload fields=0, debug_mode enabled
Logged

sarkar

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
    • studentsmasti
Re: can't add to album after successful upload
« Reply #3 on: January 09, 2008, 11:22:47 am »

@Joachim Muller   : didn't know it was an outdated version,came with the auto script installer,I didn't cross check :|

any how now i have installed the latest version and every thing seems to be working just fine .

thnx for support and keep rocking guys
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: can't add to album after successful upload
« Reply #4 on: January 09, 2008, 02:54:32 pm »

You just found out why we consider auto-installers to be crap and why we're not fond of them. I'm glad that you were able to figure this out and that everything is working as expected now. Thanks for returning and resolving your thread - marking accordingly.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.