Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: delete stramm_mod1_4_14_bridge - HELP?!  (Read 5661 times)

0 Members and 1 Guest are viewing this topic.

kbell

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
delete stramm_mod1_4_14_bridge - HELP?!
« on: January 03, 2008, 06:50:19 am »

well i installed stramm_mod1_4_14_bridge to my gallery and had problems from the start. it would only let me 'attempt' to change my thumbs if i did all albums at oncec but that didnt work because it would time out.. so i stopped and when i tried to do one album a white window would show up and it would be completely blank. So then i went to config and hit 'restore to factory settings' to change back the size of my thumbs that i had  change to 80x90 for the new thumbs which i wanted done.. and ever since that i get this message.

Critical error
There was an error while processing a database query


so know im clueless as to what to do... help please!

btw this is hte link k-bell.org/photos
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: delete stramm_mod1_4_14_bridge - HELP?!
« Reply #1 on: January 03, 2008, 07:24:53 am »

- timout problems are usually caused by wrong permissions (for recreating images the modpack needs more than a standard coppermine cause it has to modify the original image with the watermark - the standard coppermine usually chmods thumb and normal image but can't change permissions of the orig... hence you'd need to do that).

- restore factory settings removes all modpack database entries (and db entries of other mods/ plugins you may have installed). As the modpack needs it's db entries the result can only be a fatal error. So you now have 2 possibilities:
a) remove the modpack completels -> do an upgrade as described in the docs (means you overwrite all modpack files). That'll uninstall the modpack
b) run update.php to recreate the db settings the modpack needs

Nevertheless you'll have to redo your config settings as they are reseted to 'default' or you import a backup of the config table you might have created before.

kbell

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: delete stramm_mod1_4_14_bridge - HELP?!
« Reply #2 on: January 03, 2008, 04:52:35 pm »

thanks for replying. however, when i run update.php it doesnt that page and it says updating complete go to home page and i click that and it still gives me that error. and for option A, were does it say in the folders how to update? ... sorry i really havent had any problems with coppermine that i have had to fix myself so im a little lost.
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: delete stramm_mod1_4_14_bridge - HELP?!
« Reply #3 on: January 03, 2008, 05:21:12 pm »

a) read the docs http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#upgrade
b) then probably hitting the facory default button has done some things more -> enable debug mode and post the actual error message (not the debug output itself) -> if you can't access the config: http://coppermine-gallery.net/tutorial/debug_mode.php

kbell

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: delete stramm_mod1_4_14_bridge - HELP?!
« Reply #4 on: January 03, 2008, 05:55:06 pm »

thanks im lost though already with enabling... i get to this and idk what it means... enter the url of the folder were your myphpadmin install resides in... i dont have a folder on my ftp....
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: delete stramm_mod1_4_14_bridge - HELP?!
« Reply #5 on: January 03, 2008, 06:08:26 pm »

then it's a good idea to install it
http://www.phpmyadmin.net/home_page/index.php

kbell

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: delete stramm_mod1_4_14_bridge - HELP?!
« Reply #6 on: January 03, 2008, 06:12:40 pm »

phpMyAdmin 2.11.3 is released - english ... is that what i download and do i only download the english....
Logged

kbell

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: delete stramm_mod1_4_14_bridge - HELP?!
« Reply #7 on: January 03, 2008, 06:54:28 pm »

um well ok someting else is happening now. i had upgraded my gallery and nothing happened but now i just reviewed it and its coming up but ther are no pictures and it wont allow me to login :( ???
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: delete stramm_mod1_4_14_bridge - HELP?!
« Reply #8 on: January 03, 2008, 07:11:40 pm »

maybe you have created a new database that holds no data... that'll be the best that can happen to you
worse is if you have emptied the existing tables, in that case the data is lost (if you do not have a backup)

kbell

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: delete stramm_mod1_4_14_bridge - HELP?!
« Reply #9 on: January 03, 2008, 08:25:50 pm »

were would i look to see if they would be a new database? ... cuz i had uploaded my old config file that had my database info that was used before....



this sucks, but thanks for all your help.
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: delete stramm_mod1_4_14_bridge - HELP?!
« Reply #10 on: January 03, 2008, 09:45:38 pm »

then use the config info of the config.php.ini you've overwritten... you can use phpmyadmin to find out the name of all the databases accessible with your mysql username / password combinations
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 22 queries.