Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Minor Bug: Default cookie name does not match docs or help  (Read 16259 times)

0 Members and 1 Guest are viewing this topic.

adipisicing

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 24
Minor Bug: Default cookie name does not match docs or help
« on: December 30, 2007, 05:24:39 pm »

According to both the docs (in 4.12.13 Cookie settings) and the help text from the admin config page, the default cookie name is "cpg140". In a new installation of version 1.4.14, the actual default setting for the cookie name is "coppermine".

Sorry if this is a duplicate or is already fixed in SVN, I couldn't find this in the bugs forum.
Let me know if I can be of additional help.
(Also, if you'd rather I reply to http://forum.coppermine-gallery.net/index.php?topic=49304.0 rather than starting new threads for bugs of this type, please let me know. I'm good either way; I just want to create the least ammount of hassle for you.)

Thank you!
« Last Edit: December 30, 2007, 06:50:54 pm by Joachim Müller »
Logged
Unless otherwise noted, all code that I post on these forums to which I hold the copyright is released under the GPLv2.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Minor Bug: Default cookie name does not match docs or help
« Reply #1 on: December 30, 2007, 06:51:47 pm »

Fixed in documentation. Thanks for spotting. New issues should go into new threads, so posting this in a separate thread is perfectly OK.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 18 queries.