Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Login Problem - **SOS** - please help  (Read 3319 times)

0 Members and 1 Guest are viewing this topic.

tifilkout

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Login Problem - **SOS** - please help
« on: December 12, 2007, 06:37:53 pm »

Hello all :)
I have forgotten my password to access the admin area. I have tried to get a reminder, however when I enter the registered email , i get an error message saying "Selected user does not exist!". Please help. many thanks.
« Last Edit: December 16, 2007, 07:02:51 pm by GauGau »
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Login Problem - **SOS** - please help
« Reply #1 on: December 13, 2007, 08:07:44 pm »

Use a tool like phpmyadmin to have a look at the db (ie. the users table). Here you can find out what email addy you used for your account.

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Login Problem - **SOS** - please help
« Reply #2 on: December 14, 2007, 07:29:50 am »

Quote
I have tried to get a reminder, however when I enter the registered email , i get an error message saying "Selected user does not exist!".
I can replicate this problem on my install  :-\
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

tifilkout

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Login Problem - **SOS** - please help
« Reply #3 on: December 16, 2007, 05:42:44 pm »

Use a tool like phpmyadmin to have a look at the db (ie. the users table). Here you can find out what email addy you used for your account.

I have done so using phpmyadmin, but i can only see emails of other users but not the admin one.in the users table.
Logged

tifilkout

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Login Problem - **SOS** - please help
« Reply #4 on: December 16, 2007, 05:53:38 pm »

Use a tool like phpmyadmin to have a look at the db (ie. the users table). Here you can find out what email addy you used for your account.


ITS All sorted now. thanks
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Login Problem - **SOS** - please help
« Reply #5 on: December 18, 2007, 08:41:06 am »

I can replicate this problem on my install  :-\

No email addy entered by chance?

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Login Problem - **SOS** - please help
« Reply #6 on: December 18, 2007, 09:16:39 am »

Quote
No email addy entered by chance?
And what is an email addy (sorry for my ignorance)
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Login Problem - **SOS** - please help
« Reply #7 on: December 18, 2007, 09:19:04 am »

"email addy" is short for "email address". Stramm want's to know wether you maybe haven't entered a valid email address.
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Login Problem - **SOS** - please help
« Reply #8 on: December 18, 2007, 09:29:06 am »

ok, i understand.
my problem is solved: i had tested with my admin account and saw in the database that the admin had no email adresse set.
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.