Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Trouble with content of new page  (Read 4785 times)

0 Members and 1 Guest are viewing this topic.

Spicedogs

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
Trouble with content of new page
« on: December 15, 2007, 06:50:21 pm »

I want to add "last viewed" to my contents. I read the instructions (and maybe I am too thick to understand it properly) and this is what I did:

According to the instructions, this is the default value, "catlist/alblist/random,2/lastup,2"

And, according to what i understood, all I needed to do is to add "lasthits" to the default value. No matter in what order I had "lasthits" to the format, it still doesn't work. What am I doing wrong?

Here are a few examples:

breadcrumb/catlist/alblist/lastup,2/random,2/lasthits,2

breadcrumb/catlist/alblist/lastup,2/random,2/lasthits/

breadcrumb/catlist/alblist/lastup,2/random,2

breadcrumb/catlist/alblist/lasthits,2/lastup,2/random,2/

etc.
« Last Edit: December 17, 2007, 08:32:25 am by GauGau »
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Trouble with content of new page
« Reply #1 on: December 16, 2007, 09:02:11 am »

Quote
breadcrumb/catlist/alblist/lastup,2/random,2/lasthits,2
this works as well on my install
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Spicedogs

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
Re: Trouble with content of new page
« Reply #2 on: December 16, 2007, 06:36:36 pm »

this works as well on my install

I tried it. It doesn't work. Could it be my theme? Rainy day.
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Trouble with content of new page
« Reply #3 on: December 16, 2007, 06:59:26 pm »

try with another theme
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Spicedogs

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
Re: Trouble with content of new page
« Reply #4 on: December 16, 2007, 07:19:10 pm »

This is what I get with the classic theme

Home ::   My gallery ::   Memberlist ::   User mode ::   Upload file ::   Logout [esbaker]
Album list :: Last uploads :: Last comments :: Most viewed :: Top rated :: My Favorites :: Search

This is my code:

breadcrumb/catlist/alblist/lastup,2/random,2/lasthits,2

BTW, I tried all the skins. It doesn't work.
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Trouble with content of new page
« Reply #5 on: December 16, 2007, 07:33:37 pm »

Quote
I want to add "last viewed" to my contents.
adding lasthits in the list display a the lasthits bloc, not a menu link
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Spicedogs

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
Re: Trouble with content of new page
« Reply #6 on: December 16, 2007, 07:43:05 pm »

adding lasthits in the list display a the lasthits bloc, not a menu link


Oh, my misunderstanding.

I wanted something that would show me the photos most recently viewed. Is there a way of doing that?
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Trouble with content of new page
« Reply #7 on: December 16, 2007, 08:10:39 pm »

yes, the lasthits bloc does it.
give us a link for a start
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Spicedogs

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
Re: Trouble with content of new page
« Reply #8 on: December 16, 2007, 08:19:42 pm »

yes, the lasthits bloc does it.
give us a link for a start

Where do I find lasthits bloc?

here's my photogallery's link:

http://michaelemerson.net/coppermine

Is this what you are asking for?

(Pardon my stupidite)
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Trouble with content of new page
« Reply #9 on: December 16, 2007, 08:29:15 pm »

go to the bottom of your index page and you will see the lasthits bloc

BTW perhaps  should you show only the categories on your index page
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Spicedogs

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
Re: Trouble with content of new page
« Reply #10 on: December 16, 2007, 08:46:38 pm »

go to the bottom of your index page and you will see the lasthits bloc

BTW perhaps  should you show only the categories on your index page

That worked. How stupid can one get? LOL

How do I program it to show the categories only on the index page?
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Spicedogs

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Trouble with content of new page
« Reply #13 on: December 17, 2007, 08:32:49 am »

One issue per thread!. Marking as "solved", locking.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 22 queries.