Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problem with a theme to adapt to the modpack  (Read 3015 times)

0 Members and 1 Guest are viewing this topic.

darkpollo

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 73
Problem with a theme to adapt to the modpack
« on: December 07, 2007, 04:24:25 pm »

Hi.
I have a problem with a theme: DM_Random.
I have installed it in a new instalation with the Modpack.
I modify the theme template and the css to work with the modpack, but now something is not working.
I make all those changes into the theme:
http://forum.coppermine-gallery.net/index.php?topic=34905.0

When i look into a new image it shows the original one (too much big) instead of shows the normal_image that fit inside the image view.

It looks like a problem with the javscript. Could you help me?

It is a great theme, i would like to use it... Tongue
Thanks.

PD:
I had posted this in the theme forum, but i think is not a issue of the theme and must be here.
Sorry for the duplicate.
I have atached two pictures in this topic:
http://forum.coppermine-gallery.net/index.php?topic=39894.msg234488#msg234488


« Last Edit: December 09, 2007, 01:12:08 pm by Stramm »
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Problem with a theme to adapt to the modpack
« Reply #1 on: December 09, 2007, 11:34:08 am »

please zip up your theme and attach it to your next post

darkpollo

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 73
Re: Problem with a theme to adapt to the modpack
« Reply #2 on: December 09, 2007, 01:04:58 pm »

Thank you very much.

Dont worry, i managed to solve it this morning. I change the code at all with the one of the javascript mod topic on this forum, and now it is working perfect. :D

Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 20 queries.