Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: please help  (Read 2004 times)

0 Members and 1 Guest are viewing this topic.

dancingirl

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
please help
« on: December 07, 2007, 04:39:38 pm »

I have been using coppermine for a year but this particular gallery for a month or two it was working fine i found out how to batch upload and was adding pics. but then two days ago i went to go update it and it showed this message error

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@cold-september.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.6 (Unix) mod_ssl/2.2.6 OpenSSL/0.9.8b mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at cold-september.org Port 80


i don't know what to do if seomone knows how to fix it i would be so grateful here is the link to the gallery http://cold-september.org/mileyc/gallery/

if and admin needs certain password information to get into my site then message me i feel uncomfortable posting it openly
Logged

Nibbler

  • Guest
Re: please help
« Reply #1 on: December 07, 2007, 04:49:18 pm »

You need to talk to your webhost, not us.
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 20 queries.