Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Coppermine + Wordpress  (Read 2848 times)

0 Members and 1 Guest are viewing this topic.

debragrant

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 127
Coppermine + Wordpress
« on: December 04, 2007, 05:31:01 pm »

Do they both have to use the same database?

I get this error when trying to use one of the plugins:

Quote
Connection successful.
The database connection is not shared with WordPress.
« Last Edit: December 05, 2007, 08:33:07 am by GauGau »
Logged

parabola

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: Coppermine + Wordpress
« Reply #1 on: December 04, 2007, 06:50:08 pm »

It depends how u set them up. I'm using Coppermine + Wordpress as well but they don't use the same db. U can check which db they're using in:

Coppermine:
{COPPERMINE_HOME}/include/config.inc.php

Wordpress:
{WORDPRESS_HOME}/wp-config.php
Logged

Nibbler

  • Guest
Re: Coppermine + Wordpress
« Reply #2 on: December 04, 2007, 07:04:07 pm »

This is not the place for support with Wordpress plugins.
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 20 queries.