Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error uploading images  (Read 3051 times)

0 Members and 1 Guest are viewing this topic.

crdm

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 36
Error uploading images
« on: December 05, 2007, 10:35:46 am »

Hi,

I have recently transferred my gallery from  test server to a live environemnt, however all the previously loaded images are fine, however I can now not upload images to the new location, Im receiving the following error

Destination directory albums/userpics/10001/ is not writable by the script !

File: /hsphere/local/home/crdmadmi/eidw-spotter.com/cpg148/db_input.php - Line: 331


Any ideas?
Logged

Nibbler

  • Guest
Re: Error uploading images
« Reply #1 on: December 05, 2007, 10:36:35 am »

Make it writable by the script.
Logged

crdm

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 36
Re: Error uploading images
« Reply #2 on: December 05, 2007, 12:34:48 pm »

Thanks for the prompt responce.

So that would mean seting it as 750 or 777?
Logged

Nibbler

  • Guest
Re: Error uploading images
« Reply #3 on: December 05, 2007, 12:36:26 pm »

Depends on your server setup. Review the documentation.
Logged

crdm

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 36
Re: Error uploading images
« Reply #4 on: December 06, 2007, 03:56:07 pm »

Hi,

I have set all to 777 in the albums directoy and can now only upload one image at a time, If i reenable multiple image uploads I get the error impossible to move. Any ideas
Logged

Nibbler

  • Guest
Re: Error uploading images
« Reply #5 on: December 06, 2007, 04:03:46 pm »

That indicates permissions on the albums/edit directory are incorrect. Check them. Check ownership too.
Logged

san

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Error uploading images
« Reply #6 on: December 11, 2007, 02:15:55 am »

I've got the same problem. 

I know nothing about script, so what Nibbler suggested means nothing to me.  I don't know where to change the script or anything else like permissions, etc.

Can someone please help??
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Error uploading images
« Reply #7 on: December 11, 2007, 07:09:09 am »

@san: your issues may or may not be the same the thread starter has. Start a thread of your own, doing exactly as suggested in the upload troubleshooting section of the docs.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.