Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Uploading Video files...  (Read 3273 times)

0 Members and 1 Guest are viewing this topic.

BrookShadow_RC

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Uploading Video files...
« on: November 19, 2007, 05:34:28 pm »

Ok, I'm running 1.4.9 w/ GD on FreeBSD.

I can upload pictures just fine. But when I try to upload video files, it always says "0 files uploaded". Any one ever seen this?

Thanks in advance!

« Last Edit: November 30, 2007, 05:34:44 pm by Nibbler »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Uploading Video files...
« Reply #1 on: November 19, 2007, 06:30:58 pm »

Ok, I'm running 1.4.9
Then upgrade before doing anything else - most recent stable release currently is cpg1.4.14, so you're running 5 versions behind. There is a reason why we package maintenance releases. Upgrading is mandatory.

I can upload pictures just fine. But when I try to upload video files, it always says "0 files uploaded".
There may be many reasons for this. If updaing doesn't solve your issue, do exactly as suggested in the upload troubleshooting section of the docs and the next section that is named "asking for support on upload issues".

Any one ever seen this?
Yes, quite often. It's the generic error message. More details can be found if you do as suggested above.
Logged

BrookShadow_RC

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Uploading Video files...
« Reply #2 on: November 26, 2007, 11:07:55 pm »

Ok, rebuilt the server, and updated to the latest greatest Coppermine. Still getting the same issue. Checkpermission on folders mentioned in FAQ, all are 777. Checked the other things mentioned in the phpinfo() section and I am within all parameters for space and memory. file upload is turned on in PHP, but no directory specified in php.ini.

Still cannot upload a music or video file. Thoughts?

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Uploading Video files...
« Reply #3 on: November 27, 2007, 06:59:37 am »

do exactly as suggested in the upload troubleshooting section of the docs and the next section that is named "asking for support on upload issues".
Logged

BrookShadow_RC

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Uploading Video files...
« Reply #4 on: November 30, 2007, 05:09:29 pm »

It was the PHP max_upload_size or what ever. It works now. Thanks,
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.