Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: 1 [2]   Go Down

Author Topic: Getting "The selected album/file does not exist !" error  (Read 13995 times)

0 Members and 1 Guest are viewing this topic.

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Getting "The selected album/file does not exist !" error
« Reply #20 on: November 18, 2007, 09:12:52 pm »

for me this works just perfect... I'll attach the fixed picmgmnt.inc.php

davieb

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 48
Re: Getting "The selected album/file does not exist !" error
« Reply #21 on: November 18, 2007, 09:22:10 pm »

Sorry, transferred your file in and I get the original error message again  :(

debug is still on if you want to have a look
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Getting "The selected album/file does not exist !" error
« Reply #22 on: November 18, 2007, 09:40:29 pm »

hmm.. ok, then I'll have to check again... but tomorrow

davieb

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 48
Re: Getting "The selected album/file does not exist !" error
« Reply #23 on: November 18, 2007, 09:49:40 pm »

OK thanks again for all your work on this
Logged

davieb

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 48
Re: Getting "The selected album/file does not exist !" error
« Reply #24 on: November 18, 2007, 10:05:46 pm »

Been doing a bit more on investigating myself on this and started everything from scratch to see if I could pinpoint what caused the error to appear.

So I did a fresh install (in a new directory) of coppermine - uploads worked fine
Then installed the Modpack - uploads worked fine
Then made the change to upload.php to show the disc quota - uploads worked fine
Then bridged to SMF - uploads give "The selected album/file does not exist !"  error message
made the change to picmgmnt.inc.php as shown earlier - still get the error message

Hope that helps some
Logged

davieb

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 48
Re: Getting "The selected album/file does not exist !" error
« Reply #26 on: November 19, 2007, 04:05:02 pm »

Success, that works. No more error messages and both the Modpack and quota level both working alongside each other.

Thanks Stramm and Nibbler, between the two of you the gallery for the site is now working just as we want it
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.029 seconds with 19 queries.