Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Warning your browser does not accept script's cookies  (Read 28685 times)

0 Members and 1 Guest are viewing this topic.

blame

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
    • http://blame.eclub.lv
Warning your browser does not accept script's cookies
« on: March 23, 2004, 07:38:30 pm »

Warning your browser does not accept script's cookies
http://blame.amillo.net/eror.gif
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Warning your browser does not accept script's cookies
« Reply #1 on: March 23, 2004, 08:02:30 pm »

A regular cause of this is your server internal clock being incorrect.  Check that it, and your pc clock if different, are correct.
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

tqam

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: Warning your browser does not accept script's cookies
« Reply #2 on: July 10, 2004, 12:49:47 pm »

i have that also but i changed my config path from / to /database and now i can't get in anymore.
What can i do about that
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Warning your browser does not accept script's cookies
« Reply #3 on: July 10, 2004, 04:36:04 pm »

don't cross-post - you already posted your issues on the cpg1.3 support board. This means a double effort for supporters if you double-post or cross-post, making them reluctant to help you at all.

GauGau
Logged

tqam

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: Warning your browser does not accept script's cookies
« Reply #4 on: July 10, 2004, 09:30:58 pm »

sorry fixed the problem with PHP admin
Logged

SandrasXXX

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Re: Warning your browser does not accept script's cookies
« Reply #5 on: August 04, 2004, 08:22:13 pm »

Man,
Will you please share with us what exactly you have done in PHP admin?

I have the same problem.

Regards,
Logged

SandrasXXX

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Re: Warning your browser does not accept script's cookies
« Reply #6 on: August 04, 2004, 09:02:49 pm »

Logged

nailholes

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Warning your browser does not accept script's cookies
« Reply #7 on: July 01, 2007, 08:40:40 am »


Hello,

I had this problem with my Coppermine based website straight after a fresh install.

For me the problem turned out to be the anti-spyware component in my anti-virus software.
The anti-spyware component was blocking tracking cookies. Once I stopped it from blocking them the problem disappeared.
Oddly enough this is my second Coppermine site and the problem doesn't occur on my first site so there must be a setting deeper down allowing tracking cookies from my first site but I've yet to find it.

A little more info...

I checked the cookie settings in my browser (IE7) and set it to allow all cookies (this made no effect and has now been reset to original values)
I checked the cookie path in my Coppermine configuration (this was set to \ as required)
My webhosting server time appears to be set correctly to match my workstation time.

I use F-Secure Client Security V6.00.
If you are using this software then open the F-Secure Client Security control panel (right click the blue F in your system tray)
Open the virus and spyware protection control panel.
Configure the Real time scanning.
Under the Actions settings, untick the Block tracking cookies setting.
Close all instances of your browser (just for good measure) and try your site again.

If you don't use F-Secure but you think your anti-spyware software maybe causing the problem then try disabling it temporarily to see if your site will work.

Hope this works for you.

Regards
Graham
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Warning your browser does not accept script's cookies
« Reply #8 on: July 02, 2007, 08:09:48 am »

This is the closed cpg1.2.x support board that only exists as a reference. You shouldn't have replied to it. Support for cpg1.2.x has run out long time ago. Locking.
Logged
Pages: [1]   Go Up
 

Page created in 0.027 seconds with 20 queries.