Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: adding pictures - not showing up in album  (Read 5138 times)

0 Members and 1 Guest are viewing this topic.

kateheaven

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Female
  • Posts: 78
    • Kate Hudson Heaven
adding pictures - not showing up in album
« on: November 15, 2007, 01:08:14 am »

my co-webmiss is finding that after she adds pictures she goes to the album she put them in and they are not there. then when she goes to add them again she gets told they are a duplicate. We have a lot of albums with the same names and we have checked each album with that name for the pictures but they are not there.


(I have just upgraded to 1.4.14)

test account: test/test

http://www.nkidman.com/media/fanarchive/


thanks...
« Last Edit: November 15, 2007, 06:35:24 pm by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: adding pictures - not showing up in album
« Reply #1 on: November 15, 2007, 06:43:18 am »

"Gallery is currently offline - check back soon". Nothing to do or look at for us. Turn it back online if you want our help.
Logged

kateheaven

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Female
  • Posts: 78
    • Kate Hudson Heaven
Re: adding pictures - not showing up in album
« Reply #2 on: November 15, 2007, 01:04:33 pm »

turned it online, sorry about that.

http://www.nkidman.com/media/fanarchive/index.php
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: adding pictures - not showing up in album
« Reply #3 on: November 15, 2007, 01:27:03 pm »

worked for me
http://www.nkidman.com/media/fanarchive/displayimage.php?pos=-4614

Make sure you haven't enabled approval for the admin (group control panel)

kateheaven

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Female
  • Posts: 78
    • Kate Hudson Heaven
Re: adding pictures - not showing up in album
« Reply #4 on: November 15, 2007, 06:17:21 pm »

Hmm I see that's worked. It only seems to have happened once so far ... quite random. I guess it doesn't matter so much if it doesn't keep happening.

Thanks Stramm.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: adding pictures - not showing up in album
« Reply #5 on: November 15, 2007, 06:35:36 pm »

Marking as "solved" then.
Logged
Pages: [1]   Go Up
 

Page created in 0.089 seconds with 20 queries.