Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: just help me. ;(  (Read 8502 times)

0 Members and 1 Guest are viewing this topic.

delikatna

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
just help me. ;(
« on: November 14, 2007, 04:57:48 pm »

http://bill-kaulitz.pl/cpg1413/index.php

well, i know, it's kinda standard trouble.
in one topic u said that i should find this block.
but there's nothing like this in all these theme.php and so.
there was something about debug_mode - nothing happened.

so ?
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: just help me. ;(
« Reply #1 on: November 14, 2007, 05:00:15 pm »

delikatna

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: just help me. ;(
« Reply #2 on: November 14, 2007, 07:50:02 pm »

Well I know how to change this value (I've done it) but..
What's more?
I don't have any idea...
Can U help me...?
Logged

Nibbler

  • Guest
Re: just help me. ;(
« Reply #3 on: November 14, 2007, 07:54:32 pm »

If you did it correctly then you would see a more detailed error message in place of  'There was an error while processing a database query'. Make sure you did it right, changed the correct database etc..
Logged

delikatna

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: just help me. ;(
« Reply #4 on: November 14, 2007, 09:28:20 pm »

Well, I changed it, i'm sure, coz i checked it too.
But I'm logged in into my gallery and the only message I see is this :
Quote
Template error
Failed to find block 'file_line'(#(<!-- BEGIN file_line -->)(.*?)(<!-- END file_line -->)#s) in :

        <tr>
                <td class="tableb" align="center">
                        <font size="3"><b>{MESSAGE}</b></font>


                        <br /><br />
                </td>
        </tr>

and what can i do ?
i have text and white background.
:/


Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: just help me. ;(
« Reply #5 on: November 15, 2007, 07:49:41 am »

Do as Stramm suggested and post the query that fails (the error message).
Logged

delikatna

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: just help me. ;(
« Reply #6 on: November 15, 2007, 02:30:10 pm »

Do as Stramm suggested and post the query that fails (the error message).

ah.
i changed this value.
and when i go to coppermine gallery i saw what i told u.
and i don't know what to do....
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: just help me. ;(
« Reply #7 on: November 15, 2007, 02:51:41 pm »

debug mode still isn't enabled...

delikatna

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: just help me. ;(
« Reply #8 on: November 15, 2007, 03:53:14 pm »

if i give you all these passwords logins etc...
u will do it for me ?
please!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: just help me. ;(
« Reply #9 on: November 15, 2007, 06:55:39 pm »

Why are you so stubbornly refusing to just enable debug_mode? We won't do your homework, as we're not your nannies.
Logged

delikatna

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: just help me. ;(
« Reply #10 on: November 16, 2007, 08:31:41 pm »

sorry i just changed bad file.
okay, now i got it, but...
can u help me ?
because i'm kinda lost in this list of things that i have to change...
*feels stupid*
Logged

Nibbler

  • Guest
Re: just help me. ;(
« Reply #11 on: November 16, 2007, 08:40:37 pm »

Logged

delikatna

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: just help me. ;(
« Reply #12 on: November 16, 2007, 09:19:07 pm »

Ok, sorry for posting again *.*
I have smth like this :
"Błąd

zapytanie SQL: Edytuj

SHOW CREATE TABLE `billkaulit_01`.`cpg1410_pictures`

MySQL zwrócił komunikat: Dokumentacja
#145 - Table './billkaulit_01/cpg1410_pictures' is marked as crashed and should be repaired
"
I know some informations are in polish, anyway, i think you understand that my Phpmyadmin won't repair it.
So.
I read this topic u gave me, Nibbler, and there was information that i should write to webhost.
But...
What I have to write?
*still feels stupid.*
Logged

Nibbler

  • Guest
Re: just help me. ;(
« Reply #13 on: November 16, 2007, 09:55:08 pm »

Go to the SQL/query tab in phpMyAdmin and enter the code directly.

Code: [Select]
REPAIR TABLE `cpg1410_pictures`
Logged

delikatna

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: just help me. ;(
« Reply #14 on: November 16, 2007, 10:38:06 pm »

i've done it, but...
still nothing?
Logged

Nibbler

  • Guest
Re: just help me. ;(
« Reply #15 on: November 16, 2007, 10:48:32 pm »

What does phpMyAdmin say after you run the query?
Logged

delikatna

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: just help me. ;(
« Reply #16 on: November 16, 2007, 10:56:58 pm »

Like everything's allright.
Like it is repaired.
Logged

Nibbler

  • Guest
Re: just help me. ;(
« Reply #17 on: November 16, 2007, 11:01:37 pm »

You'll need to talk to your host then. Give them the error message and a link to this thread if you like.
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.