Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: IE Login Issues  (Read 2202 times)

0 Members and 1 Guest are viewing this topic.

rvincent55

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
IE Login Issues
« on: November 04, 2007, 08:53:45 pm »

Hi All,
Newbie here, so hope this hasn't been asked a zillion times already - I've seen in other posts where you go to your gallery - login - and after you see the welcome message, it rolls back to home again (as thought you aren't logged in at all). Tried a refresh, based on another users post, and sure enough - this time the login was successful. I've only had this occur with IE 7 - when I try from either Firefox, Opera, or Safari, there are no issues - logs in first time, every time. Any idea why IE 7 is "stubborn" about requiring a manual refresh? Happens on both the desktop and the laptop, by the way, but never occurs with Wordpress on the same site, or on any commercial sites....only with Coppermine.
Thanks much for any ideas out there!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: IE Login Issues
« Reply #1 on: November 04, 2007, 09:24:29 pm »

Impossible to tell without a link to your gallery and a non-admin test user account to check.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.