Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: upload help  (Read 6161 times)

0 Members and 1 Guest are viewing this topic.

Trimmer

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
upload help
« on: October 31, 2007, 08:03:33 pm »

I have been working a few days trying to get this thing to upload from a machine, it appears to work fine using a URL

I have read the post by others and the troubleshooting guide, I have set the permissions to 777 on all the files and folders
listed by the troubleshooting guide.

I have also set up a test account, user name  "Test" password 123456  I'm not sure how to set admin privileges

The debug is turn off, I can turn it on if necessary.. I have also set the uploads to a single file for http the URL uploads seem to be working fine..

any help would be a great help!

Thanks
Trimmer
Logged

Nibbler

  • Guest
Re: upload help
« Reply #1 on: November 01, 2007, 12:02:01 am »

You forgot to post a link to your gallery.
Logged

Trimmer

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: upload help
« Reply #2 on: November 01, 2007, 03:51:05 am »

<<<G>>>  Thats real smart of me... ???
http://www.kopa.us/copper/cpg1413/index.php


Thanks!

Logged

sdcp

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: upload help
« Reply #3 on: November 01, 2007, 07:08:29 am »

iF YOU ARE looking for help from the administrator, you can forget it.  You will get negative comments and bad karma, whatever that means.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: upload help
« Reply #4 on: November 01, 2007, 09:39:24 am »

Please do not create meta discussion about karma here
Logged
‍I don't answer to PM with support question
Please post your issue to related board

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: upload help
« Reply #5 on: November 01, 2007, 09:52:04 am »

iF YOU ARE looking for help from the administrator, you can forget it.  You will get negative comments and bad karma, whatever that means.
@sdcp
stop with this if you don't wan't to be banned. YOU will get bad karma with such post
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: upload help
« Reply #6 on: November 01, 2007, 10:30:20 am »

@Trimmer: you have set the number of file upload fields as suggested in the docs to "1", but the number of URI upload fields is still set to the default ("3"), although you're supposed to set it to "0". Do so now, then post here when you're done.

Logged

Trimmer

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: upload help
« Reply #7 on: November 01, 2007, 05:50:20 pm »

Thanks.. I did what you ask and I did get a different message.. I really wasn't getting an error message before
but when I turn off the URL upload I got this as an error

No file was uploaded !

If you have really selected a file to upload, check that the server allows file uploads...

File: /hermes/bosweb01/b2619/sl.chrise/public_html/copper/cpg1413/db_input.php - Line: 311


I know this looks like a permission problem but I really think I have set the permission to 777 maybe I missed something

but I have left the program the way you ask.. to see if you can help

Thanks again
Trimmer
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: upload help
« Reply #8 on: November 01, 2007, 06:05:32 pm »

Within the admin tools click 'display phpinfo', then check if 'file_uploads' is set to 'On'. If not talk to your host.

Trimmer

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: upload help
« Reply #9 on: November 01, 2007, 06:36:35 pm »

This is what it said

file_uploads   On   On
Logged

Brane29

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: upload help
« Reply #10 on: November 01, 2007, 10:50:05 pm »

Check group permissions. But i think that folder permissions could be problem. If you set 777 for albums folder and default chmod for new folder is 755, then new album will have new folder with 755 atributes. Check that.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: upload help
« Reply #11 on: November 02, 2007, 06:41:32 am »

Brane29 is probably sending you on the right track. However, you should closely review permissions - it's not as simple as setting everything to 777. There is a detailed permissions section in our docs, please read it up.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.