Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Lightbox JS - little problems!  (Read 3529 times)

0 Members and 1 Guest are viewing this topic.

karlotta

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Lightbox JS - little problems!
« on: October 29, 2007, 06:45:25 pm »

Hi!

I would like to run LightBox JS on my gallery. The install ran well , I did everything according to Gizmo's instructions:
http://forum.coppermine-gallery.net/index.php?topic=35539.msg172635#msg172635

But the lightbox activates on the fullsize image, whereas I'd like it to appear when clicking on the thumbnail (I actually don't care about having a full size image, I just want the thumbnails and the lightbox.)

You can see my test gallery there:
http://karlotta.com/gallerie/thumbnails.php?album=1

(the other problem seems to be that when you click on the thumbnail, it takes you to the full-page picture where the picture is STILL the size of a thumbnail... except for the last 2 photos. So weird. If anyone has a clue why this is happening, thank you for replying about that too!)

Anyhoo, back to Lightbox - Did i do something wrong? Is there something else to modify for this to work the way I'd like it to?

Thank you for any help you can give me!

Cheers,

Marie
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Lightbox JS - little problems!
« Reply #1 on: October 30, 2007, 07:19:46 am »

Not related to bridging. Moving accordingly.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.