Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Unable to access forum - getting error  (Read 2550 times)

0 Members and 1 Guest are viewing this topic.

coldnorthpole

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Unable to access forum - getting error
« on: October 29, 2007, 03:09:21 am »

When I try to access my forum, I am getting the error below:
My host is godaddy and I can access the database through mysql so I am not sure what is wrong.
Any help is greatly appreciated.


____________________________________________
Coppermine critical error:
Unable to connect to database !

MySQL said: Access denied for user 'muche'@'localhost' (using password: YES)

____________________________________________
Logged

coldnorthpole

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Unable to access forum - getting error
« Reply #1 on: October 29, 2007, 03:23:37 am »

Just as a side note,
I do not have any mods installed.

I ran debug on the cpg143_config file and still am having the problem.

Thanks for your help!!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Unable to access forum - getting error
« Reply #2 on: October 29, 2007, 07:55:33 am »

Did this happen after a fresh install or has your gallery been working before? If the gallery used to work and now "suddenly" doesn't, three possible reasons apply:
  • you have changed the data of the mysql user account. Reflect your changes editing include/config.inc.php
  • your webhost has changed something on the server. Ask them for support
  • the access data stored in include/config.inc.php have gotten corrupted. Check the file (using a plain text editor)
Logged

Nibbler

  • Guest
Re: Unable to access forum - getting error
« Reply #3 on: October 29, 2007, 09:14:47 am »

You get this message on your forum? What components from Coppermine have you added to your forum?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Unable to access forum - getting error
« Reply #4 on: October 29, 2007, 09:18:58 am »

I guess that coldnorthpole is just mixing up terms: coppermine is of course not a forum. I guess he meant to say
Quote
When I try to access my gallery, I am getting the error below:
instead of
When I try to access my forum, I am getting the error below:
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.