Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Is this user a threat?  (Read 2299 times)

0 Members and 1 Guest are viewing this topic.

weinman

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 33
Is this user a threat?
« on: October 15, 2007, 12:23:00 am »

I am up to 1.4.13, as I'm supposed to be.  We're running a family photo album with only a handful of closely related users.  Strangers keep registering and uploading small files.  I immediately email and ask who they are and when they don't reply I delete them and their files.  This last guy responded:

and why you need to know who i am?
just reg me in, i won't steal your server ...

His email address is: vl12usd@yahoo.com

Is there any actual threat? 

Pete
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Is this user a threat?
« Reply #1 on: October 15, 2007, 02:56:59 am »

For future reference, avoid contacting these individuals. They're messed up people who are trying to hack your site by exploiting a known vulnerability in older versions of Coppermine. That's good that you have the latest version.

Oh, don't let the guy blackmail you into approving his registration. Make sure all your applications are up-to-date and that you are using strong password on your accounts.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.