Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: "Internet Explorer cannot display the webpage"  (Read 9020 times)

0 Members and 1 Guest are viewing this topic.

nowordneeded

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 211
"Internet Explorer cannot display the webpage"
« on: October 11, 2007, 10:13:04 am »

Hi there. I just upgraded my CPG database hoping it would clear up the issue of NO batch add page showing up at all. I get the "Internet Explorer Cannot Display the Webpage" warning. When I click on the 'batch add' button, it takes forever to load, but then when it does, I get the aforementioned error.

I have this gallery on many of my other sites, but no error appears. It goes direclty to the 'upload' page and I CAN add the photos without a problem. Only on this ONE site and this ONE gallery do I get this issue. I tried going to the Config screen and hitting Maintence and switching to debug (everyone) mode and it will work. When I switch back to regular mode, I get the internet explorer message again.

What am I doing wrong? This has been going on for some time now, but for the most part, I could hit the refresh button and that would work. It doesn't anymore.

NWN
« Last Edit: October 15, 2007, 03:23:32 am by Nibbler »
Logged
Sometimes my musings are too confusing for someone not inside my head.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged

nowordneeded

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 211
Re: "Internet Explorer cannot display the webpage"
« Reply #2 on: October 11, 2007, 10:40:12 pm »

Hello:

I went in and created the account asked:

Link to my board: http://tamara-braun.com/gallery
User: debug
pw: debug

Error message on single file uploads:
 
The size of the file you have uploaded is too large (maximum allowed is 33554432 KB) !

File: /misc/22/148/413/746/6/user/web/tamara-braun.com/gallery/db_input.php - Line: 364 

An addition to this post. I have this same gallery uploaded to my other websites and with NONE of them do I get this message or this problem. That is the reason I updated the Coppermine album to the newest stable version. However, I'm still getting this issue.

Thanks for your help.

NWN
Logged
Sometimes my musings are too confusing for someone not inside my head.

Nibbler

  • Guest
Re: "Internet Explorer cannot display the webpage"
« Reply #3 on: October 11, 2007, 11:07:06 pm »

Set a sensible limit then.
Logged

nowordneeded

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 211
Re: "Internet Explorer cannot display the webpage"
« Reply #4 on: October 11, 2007, 11:57:38 pm »

Set a sensible limit then.

Thing is, it isn't so much in the five file upload, it's in the batch add. Meaning, when I click on it, it takes a lot of time to load then when it does I get the "Internet Explorer Cannot Display The Webpage" statement. All of my other sites where I've uploaded the CPG 1.4.13 gallery to don't have this issue. I did upgrade from the earliest version of the CPG because it was one of the earlier versions to the more recent stable version. Which I thought would fix the problem. But it hasn't. And in the single file upload, I get the message I posted here. It just seems the entire gallery isn't performing like it did. I don't know what to do. I can't delete the gallery and start fresh, my stats would go too. As I said, all the other sites I run with the newer stable version of the gallery are fine. I don't have this problem. Only this one.

NWN
Logged
Sometimes my musings are too confusing for someone not inside my head.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: "Internet Explorer cannot display the webpage"
« Reply #5 on: October 14, 2007, 10:52:18 am »

I can't delete the gallery and start fresh, my stats would go too.
That's not an option anyway. Coppermine isn't just a desktop app that you uninstall and re-install. Do as suggested: 33 GB is definitely not a limit that makes sense.
« Last Edit: October 15, 2007, 08:00:31 am by GauGau »
Logged

nowordneeded

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 211
Re: "Internet Explorer cannot display the webpage"
« Reply #6 on: October 15, 2007, 03:21:30 am »

That's not an option anayway. Coppermine isn't just a desktop app that you uninstall and re-install. Do as suggested: 33 GB is definitely not a limit that makes sense.

Well, the problem seems to have corrected itself. I can now access the batch add feature. I again believe it had nothing to do with the size of the files. It had to do with something internal to Coppermine. All of the other galleries I have are set to that limit and NOTHING happens with those, only this one gallery. Again, the problem is fixed.

NWN
Logged
Sometimes my musings are too confusing for someone not inside my head.
Pages: [1]   Go Up
 

Page created in 0.088 seconds with 21 queries.