Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: THE SITE WITH ERRORS  (Read 3183 times)

0 Members and 1 Guest are viewing this topic.

ybc

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
THE SITE WITH ERRORS
« on: October 02, 2007, 01:09:23 pm »

Hi everyone

i installed cpg and then i installed the watermark codes that stramm did then my site always shows that the page didnt load up complete and it has some errors  can some one please visit my site and tell me whats wrong with it.
[Edit GauGau] Replaced hotlinked image with attachment and fixed improper link [/Edit]
www.blackcobra.com.au

cheers

yasss
« Last Edit: October 03, 2007, 05:32:06 pm by GauGau »
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: THE SITE WITH ERRORS
« Reply #1 on: October 02, 2007, 02:09:04 pm »

I've opened your site and didn't see any error. Please be more specific

ybc

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: THE SITE WITH ERRORS
« Reply #2 on: October 03, 2007, 07:42:44 am »

ok when you open internet explorer then in the bottom left corner of IE you see a page with error if you double click that you get the info and i did a print screen have a look at it.

cheers
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: THE SITE WITH ERRORS
« Reply #3 on: October 03, 2007, 10:13:32 am »

I doubt that the error lies in the watermarking. I took a look at the page using the Web Developer Extension in Firefox - the error message I got was
Quote
document.searchcpg.search is not a function
http://www.blackcobra.com.au
Line: 29
(see screenshot), so I guess you haven't implemented the search page properly. This is theme-related: if I use the classic theme (by going to http://www.blackcobra.com.au/?theme=classic), there are no error messages (go back to your default theme by going to http://www.blackcobra.com.au/?theme=xxx). The login field is there twice though, which means that you have done something wrong (you probably edited include/themes.inc.php improperly).

This entire issue is clearly not related to initial install of coppermine, so it shouldn't have gone into the install sub-board. Moving accordingly. Please use better subjects in the future, and don't shout at us. A good subject line would have been "JavaScript error: Watermarking issue?" for example.
Logged

ybc

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: THE SITE WITH ERRORS
« Reply #4 on: October 03, 2007, 03:21:34 pm »

I doubt that the error lies in the watermarking. I took a look at the page using the Web Developer Extension in Firefox - the error message I got was (see screenshot), so I guess you haven't implemented the search page properly. This is theme-related: if I use the classic theme (by going to http://www.blackcobra.com.au/?theme=classic), there are no error messages (go back to your default theme by going to http://www.blackcobra.com.au/?theme=xxx). The login field is there twice though, which means that you have done something wrong (you probably edited include/themes.inc.php improperly).

This entire issue is clearly not related to initial install of coppermine, so it shouldn't have gone into the install sub-board. Moving accordingly. Please use better subjects in the future, and don't shout at us. A good subject line would have been "JavaScript error: Watermarking issue?" for example.

soryy buddy i didnt mean to be rude.. chill out i fink i know za problem.. the dfire theme wen i modified it i must of changed some php codes or somefing.... sorry again budz ;)
Logged
Pages: [1]   Go Up
 

Page created in 0.028 seconds with 19 queries.