Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: My gallery is gone!!  (Read 3389 times)

0 Members and 1 Guest are viewing this topic.

angelsfire

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
My gallery is gone!!
« on: September 29, 2007, 07:10:55 am »

I get this when going to the link for it: Are you trying to look at the pictures of this forum???
 :o
what do i do now? I have no gallery at all, everything is gone. Do I reinstall the stuff, if so will I lose everything already there?
« Last Edit: September 29, 2007, 12:28:38 pm by Frantz »
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: My gallery is gone!!
« Reply #1 on: September 29, 2007, 09:03:25 am »

seems like your site was hacked.
What version of CPG runs on your server ?
Is your databe ok?
are the coppermine files on your server ?
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

angelsfire

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: My gallery is gone!!
« Reply #2 on: September 29, 2007, 12:03:27 pm »

Thanks for answering...no we weren't hack...just a helpful admin that goofed. After several hours and overwriting files I was able to get it back...everything was in the databases so it was just the server fiels that misbehaved.

Thans again...I was hoping I would not have to re-install the software all over and possibly lose the entire bunch of images.
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: My gallery is gone!!
« Reply #3 on: September 29, 2007, 01:10:14 pm »

it's recommended to upgrade... you're running CPG 1.4.10 while the latest version is 1.4.13

angelsfire

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: My gallery is gone!!
« Reply #4 on: September 30, 2007, 02:40:20 am »

thanks I never noticed lately with this flu that is making the rounds.
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 19 queries.