Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: "No Image to Display" on Password protected albums  (Read 7434 times)

0 Members and 1 Guest are viewing this topic.

Visual Harmony

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • Visual Harmony Website Design
"No Image to Display" on Password protected albums
« on: September 21, 2007, 10:14:13 pm »

I hope this is not a duplicate post.  I am using CPG 1.4.12 which I manually upgraded to 1.4.13 by fixing the example bugs posted on another thread.  I have also applied the Stramm's 1.4.13 Mod Pack to it.  Everything works fine except when I password protect albums.  When I enter the password I get the message "No images to display" even when there is a picture inside the album and after clearing all coppermine cookies.  When I click the name of the album in the breadcrumb navigation, it will show the images in the album.  This is confusing behavior for the end user.  Is there something I missed?  Here's a link to a sample password protected directory: http://www.visualharmonydesign.com/test_sites/barbarasmithphoto/portfolio/index.php?cat=3

Thank you very much.
« Last Edit: September 24, 2007, 09:03:25 pm by Stramm »
Logged

Visual Harmony

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • Visual Harmony Website Design
Re: "No Image to Display" on Password protected albums
« Reply #1 on: September 21, 2007, 11:03:28 pm »

I forgot to say that the password is "client3"

Sorry about that.
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: "No Image to Display" on Password protected albums
« Reply #2 on: September 22, 2007, 09:11:14 am »

This needs looking into...

Visual Harmony

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • Visual Harmony Website Design
Re: "No Image to Display" on Password protected albums
« Reply #3 on: September 22, 2007, 10:13:28 pm »

Thanks for checking it out for me, Stramm.
Logged

Visual Harmony

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • Visual Harmony Website Design
Re: "No Image to Display" on Password protected albums
« Reply #4 on: September 24, 2007, 05:57:31 pm »

Any luck determining the cause or a fix?
Logged

Visual Harmony

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • Visual Harmony Website Design
Re: "No Image to Display" on Password protected albums
« Reply #5 on: September 24, 2007, 06:35:20 pm »

I'm not sure if you did something to fix it, but I am not having this problem anymore.  Weird, huh?
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: "No Image to Display" on Password protected albums
« Reply #6 on: September 24, 2007, 07:22:27 pm »

I'll need some time atm cause I'm busy with other things. I'll check as soon as I have some free, quiet minutes

Visual Harmony

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • Visual Harmony Website Design
Re: "No Image to Display" on Password protected albums
« Reply #7 on: September 24, 2007, 07:47:07 pm »

Don't worry about it, you can close the thread as the problem is not happening anymore.  Thanks for your help.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.