Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: The selected album/file does not exist!  (Read 3052 times)

0 Members and 1 Guest are viewing this topic.

skidpics

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 223
The selected album/file does not exist!
« on: August 26, 2007, 04:50:23 pm »

I am getting this error only with admin uploads..

 The selected album/file does not exist!
File: /include/functions.inc.php - Line: 1363



It works fine for unregistered and registered users..


The file does get placed in the albums, but I get it after each upload as admin.. batch uploading works fine.


I did a search on it, and I did try the information located at: http://coppermine.svn.sourceforge.net/viewvc/coppermine/trunk/stable/db_input.php?r1=3338&r2=3364, but that didn't work for me.

I also followed the settings for upload trouble shooting.. 


Site:  http://skidpics.com


-- Skidpics
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: The selected album/file does not exist!
« Reply #1 on: August 27, 2007, 11:00:33 am »

I also followed the settings for upload trouble shooting.. 
Really? That's funny - reading the upload troubleshooting I came across this line:
Quote
When asking for support on the coppermine forum, post a link to your site and a test user account (the test user mustn't be in the admin group!) with upload privileges, with the above mentioned settings in place - this way, supporters can see the error messages as well. Do not post debug_output unless requested.
Couldn't spot this piece of information in your posting, so I guess you should re-read the upload troubleshooting section of the docs extra carefully and do exactly as suggested.
Logged

skidpics

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 223
Re: The selected album/file does not exist!
« Reply #2 on: August 27, 2007, 01:02:35 pm »

True in a sense, but I would not want to post an admin account online directly..  If you notice, the problem lies within the admin uploads, and works fine for everyone else.  Regardless, here is the info.. Thanks for the quick reply!

Site:  http://skidpics.com
Login: test
password: test
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: The selected album/file does not exist!
« Reply #3 on: September 04, 2007, 09:46:07 am »

True in a sense, but I would not want to post an admin account online directly.
I haven't asked for an admin account. The upload troubleshooting section clearly says to post a non-admin account.

You haven't done as suggested - you haven't enabled single file uploads. I'm not ready to argue with you about why we need users to follow the upload troubleshooting section of the docs, nor am I ready to waste several postings trying to explain to you what you need to do although this is being explained in the docs, so I'm out of this thread. From the docs:
Quote
When people have issues with uploading and decide to post their question on the Coppermine support board, they usually are told to read this upload troubleshooting section. Many of them fail to do so properly, which results in frustration both for users as well as supporters. To make this absolutely clear: the above mentioned steps are absolutely mandatory, no matter what skill level you have, no matter what upload method you have troubles with. Failing to do exactly as suggested will result in your request for help being ignored. Yes, this applies to you. We mean it!
Logged

skidpics

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 223
Re: The selected album/file does not exist!
« Reply #4 on: September 17, 2007, 08:44:50 pm »

My apologies..

Debug On, notifications is off, all groups with the same settings.
All Groups are single file uploads, with NO URI uploads..
test account is: test
password: test
all lower case...

http://skidpics.com
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.