Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Cannot see image on using html embedding plugin  (Read 7329 times)

0 Members and 1 Guest are viewing this topic.

angsikod

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 36
    • SiKoD
Cannot see image on using html embedding plugin
« on: September 15, 2007, 06:09:34 am »

Hi Sir

I use html embedding plugin to embed one of image html to my blog. I copy the following html and into my blog.

<a href="http://www.sikod.com/coppermine/albums/chips/misc/1353593986_11ac98d355.jpg" target="_blank"><img src="http://www.sikod.com/coppermine/albums/chips/misc/normal_1353593986_11ac98d355.jpg" border="0"></a>

But the image does not show up on my blog. You can see my blog here.

http://sikod.com/blog/2007/09/10/probabilistic-cmos/


Here is part of my blog script

<div style="float: right; margin-left: 10px; margin-bottom: 10px;"><a href="http://www.sikod.com/coppermine/albums/chips/misc/1353593986_11ac98d355.jpg" target="_blank"><img src="http://www.sikod.com/coppermine/albums/chips/misc/normal_1353593986_11ac98d355.jpg" border="0"></a></div>Nanyang Technological University (<a href="http://www.ntu.edu.sg/">NTU</a>) has established the Institute for Sustainable Nanoelectronics (ISNE), an initiative aimed at developing next-generation embedded IC chips that consume over 100 times less energy, as well as cut design and production costs (<a href="http://www.eetasia.com/ART_8800478804_480200_NT_22cee7d3.HTM">Ref</a>). What is this probabilistic CMOS or PCMOS? I have not heard about PCMOS before. So I did some googling on this subject.

Please advise.
Logged

angsikod

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 36
    • SiKoD
Re: Cannot see image on using html embedding plugin
« Reply #1 on: September 15, 2007, 07:18:09 am »

When I put the Coppermine image side by side the Flickr image, I can only see the Flickr image but not the Coppermine image. Any reason for that? I am lost. Please advise me.

Here is the link http://sikod.com/blog/2007/09/05/two-major-semiconductor-events-in-asia-next-week/


Here is my part of blog

<div style="float: right; margin-left: 10px; margin-bottom: 10px;"><a href="http://www.flickr.com/photos/sikod/1384908762/" class="tt-flickr"><img src="http://farm2.static.flickr.com/1022/1384908762_c478ceacfb_o.gif" alt="SEMICON Taiwan 2007 Banner" width="120" height="240" border="0" /></a> <a href="http://www.sikod.com/coppermine/albums/events/semicontaiwan/1326098094_a9452d7c9c_o.gif" target="_blank"><img src="http://www.sikod.com/coppermine/albums/events/semicontaiwan/normal_1326098094_a9452d7c9c_o.gif" alt="SEMICON Taiwan 2007" width="120" height="240" border="0" /></a></div> There are two upcoming semiconductor events in Asia next week. One is <a href="http://www.semicontaiwan.org/">SEMICON Taiwan 2007</a>, and the other one is <a href="http://www.midas.org.sg/files/silicon_summit_intro.pdf">Singapore Semiconductor Summit 2007</a>.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Cannot see image on using html embedding plugin
« Reply #2 on: September 15, 2007, 07:43:01 am »

The reason is that you don't have normal image at all, check your config
Logged
‍I don't answer to PM with support question
Please post your issue to related board

angsikod

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 36
    • SiKoD
Re: Cannot see image on using html embedding plugin
« Reply #3 on: September 16, 2007, 10:06:55 am »

I am new to Coppermine, so I am a bit confused. Pardon me. Do you mean I don't have the the image? But if you click the image below, you could see the image right?

<a href="http://www.sikod.com/coppermine/albums/chips/misc/1353593986_11ac98d355.jpg" target="_blank"><img src="http://www.sikod.com/coppermine/albums/chips/misc/normal_1353593986_11ac98d355.jpg" border="0"></a>

Also what to check on the config? Please advise me. thanks.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Cannot see image on using html embedding plugin
« Reply #4 on: September 16, 2007, 10:40:27 am »

http://www.sikod.com/coppermine/albums/chips/misc/normal_1353593986_11ac98d355.jpg
Gives me 404 Not found error

also by checking this you'll see that you don't have normal image
http://www.sikod.com/coppermine/albums/chips/misc/

config=>Files and thumbnails settings
See if you create intermediate image or not


Actually this a plugin's bug , the plugin should check for normal image availability and then gives you the embedding code
as a work around , you can remove normal_ from image name
« Last Edit: September 16, 2007, 10:56:25 am by Sami »
Logged
‍I don't answer to PM with support question
Please post your issue to related board

angsikod

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 36
    • SiKoD
Re: Cannot see image on using html embedding plugin
« Reply #5 on: September 16, 2007, 01:29:56 pm »

thanks!!

You are right. I don't have the normal image. That's explain why the image is shown up.

But I check my "Create intermediate pictures" setting under File and Thumbnail setting. It is set to Yes. So the intermediate image (normal image) should be created during uploading of image, am I right? Is so, how it is not there?

Is the anything I did wrongly when uploading the image?

Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Cannot see image on using html embedding plugin
« Reply #6 on: September 16, 2007, 02:03:13 pm »

No , it's fine
your actual image size (height/width) is smaller than intermediate size that you set so gallery doesn't create intermediate
Logged
‍I don't answer to PM with support question
Please post your issue to related board

styinuri

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: Cannot see image on using html embedding plugin
« Reply #7 on: December 24, 2007, 10:02:20 am »

I have had the same problem. I have recently downloaded and loaded coppermine. I am hosting a site on globat.com and can get that to work, and my coppermine to work. I install the plugin and it comes up with html code, which I copy and paste into my html section in my website . I have loaded html code there before that worked.

But this time it does not, I get no picture to display. I was reading this thread and noticed you said remove normal_ and it should work. I tried that and it didnt work. I also made sure my config said normal pictures were being created.

Please help me to do this more

Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.