Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: New Categories/Albums do not display  (Read 2798 times)

0 Members and 1 Guest are viewing this topic.

AmerGarRes

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
New Categories/Albums do not display
« on: September 03, 2007, 06:09:50 pm »

I have created some new categories and albums. I see them when I look at them in the album view; however, they are not offered as options when I try to upload photos in them.

The categories/albums are here:
http://photos.dutchgardens.com/dutchgardens/index.php?cat=15

I have tried to check the album properties, but I can't access that (it seems) unless there are some image in the album.

Thanks.
« Last Edit: September 04, 2007, 01:31:40 am by Nibbler »
Logged

Nibbler

  • Guest
Re: New Categories/Albums do not display
« Reply #1 on: September 03, 2007, 07:38:50 pm »

You need to allow uploads to them in album properties before they will appear as options on the upload page. You can access album properties from the album list (index.php).
Logged

AmerGarRes

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: New Categories/Albums do not display
« Reply #2 on: September 04, 2007, 12:00:59 am »

Right, but the button for properties only shows when there are photos in the album. These two don't have any shots in them yet, and there are no buttons displayed when you are at index.php.

Logged

Nibbler

  • Guest
Re: New Categories/Albums do not display
« Reply #3 on: September 04, 2007, 12:37:27 am »

That is incorrect. The buttons appear on empty albums too. Perhaps you are getting confused between categories and albums. Albums go in categories and files go in albums.
Logged

AmerGarRes

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: New Categories/Albums do not display
« Reply #4 on: September 04, 2007, 12:59:09 am »

Yes, that was it. I had confused the two. I thought I'd created albums, but they were actually categories. My mistake. Thanks for guiding me. Appreciate it!
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.