Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 [2]   Go Down

Author Topic: How to use php in my template  (Read 11274 times)

0 Members and 1 Guest are viewing this topic.

saith

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 37
Re: How to use php in my template
« Reply #20 on: September 05, 2007, 04:01:46 pm »

in my custiom header I have
Code: [Select]
$phpbb_root_path = './forum/';
Logged

Nibbler

  • Guest
Re: How to use php in my template
« Reply #21 on: September 05, 2007, 04:07:27 pm »

So your forum is installed inside the gallery?
Logged

saith

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 37
Re: How to use php in my template
« Reply #22 on: September 05, 2007, 04:21:38 pm »

So your forum is installed inside the gallery?
No my gallery and my forum are both on legacynjo.com/fr
Logged

saith

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 37
Re: How to use php in my template
« Reply #23 on: September 07, 2007, 09:29:02 am »

I changed my phpbb path to :
$phpbb_root_path = '../forum/';
and still it doesn't work. Am I wrong in the declaration of my root path?
Logged

saith

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 37
Re: How to use php in my template
« Reply #24 on: September 18, 2007, 10:34:39 pm »

I'm totally desperate, I can't find a way to make it work and it's been weeks.
Do you have any idea of what's casing my problem ? I'de be very grateful
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.015 seconds with 20 queries.