Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: I need advice.  (Read 8379 times)

0 Members and 1 Guest are viewing this topic.

anyoldcard

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
I need advice.
« on: September 01, 2007, 06:16:41 am »

A friend installed a 1.3.2 version of CG 6 months ago and used an auto-installer. Thats 2 mistakes so far, 1. old unsupported version and 2. He used Fantastico. I was moving it all to a new server for him and I made a mistake thinking that he had the newest version (I know I should have known better). I moved almost 300 megs of files but it only had about an 85K database which was being shared with Joomla. Seems fantasticon put them together.

I set up a database and place the data but I get this error:

#1064 - You have an error in your SQL syntax.  Check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARSET=latin1 AUTO_INCREMENT=12' at line 18

Which I think indicates that the version of MySql is too old. If I installed 1.4.4 with a new database, would I be able to upload all the files and then querry  in the data? I know that you do not give support on discontinued versions but all I want to know, is if what I said above might work. If you do consider this a 132 question then dump it and thanks for your time, I had to try.
« Last Edit: September 01, 2007, 09:09:03 am by Abbas Ali »
Logged

anyoldcard

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: I need advice.
« Reply #1 on: September 01, 2007, 08:26:45 am »

I don't need any advice any longer, I got it figured out. I rewrote some of the database and it hooked right up and all works well.

http://damoselsprintersblocks.com/cpg
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: I need advice.
« Reply #2 on: September 04, 2007, 08:07:44 am »

cpg1.3.x is outdated and goes completely unsupported (except questions how to upgrade to the most recent version). It's mandatory to upgrade to the most recent stable release (as suggested in the docs), which currently is cpg1.4.12. You shouldn't have posted your cpg1.3.x issues on the cpg1.4.x support board.
Auto-installers like fantastico suck. Only supported install method is the one we describe in our documentation. Moving your thread from the cpg1.4.x install board to the outdated cpg1.3.x support board.
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 19 queries.