Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: No bridging from coppermine 1.4.12 to Invision 2.3.2  (Read 8238 times)

0 Members and 1 Guest are viewing this topic.

-Don-

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
No bridging from coppermine 1.4.12 to Invision 2.3.2
« on: August 27, 2007, 12:07:05 am »

Can someone help me please?

Coppermine install: http://ipb-canada.com/ipb20/cpg1412/
Forum install: http://ipb-canada.com/ipb20/
Coppermine version: cpg1.4.12
Forum version: Invision Power Board 2.3.1
Test user account: coppermine / coppermine

BridgeManager settings:
Forum URL:  http://ipb-canada.com/ipb20/
Relative path to your BBS's config file:  ../
Use post-based groups?:  0
Cookie name/prefix none


Getting this when I go to do the bridge install.
Quote
Not in Coppermine...
This is on a test board, no other mods installed.

Thanks in advance!
Don
Logged

-Don-

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: No bridging from coppermine 1.4.12 to Invision 2.3.1
« Reply #1 on: August 27, 2007, 12:08:25 am »

Sorry it should say 2.3.1

Don
Logged

Nibbler

  • Guest
Re: No bridging from coppermine 1.4.12 to Invision 2.3.2
« Reply #2 on: August 27, 2007, 01:08:12 am »

I get the install screen. Post back when you are ready for someone to test the bridge.
Logged

-Don-

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: No bridging from coppermine 1.4.12 to Invision 2.3.2
« Reply #3 on: August 27, 2007, 01:15:30 am »

Sorry maybe I posted in the wrong forum, thats as far as it will go. The installer won't run invisionboard20.inc.

Thanks for the quick reply.
Don
Logged

Nibbler

  • Guest
Re: No bridging from coppermine 1.4.12 to Invision 2.3.2
« Reply #4 on: August 27, 2007, 01:29:57 am »

Please review the documentation. You need to install Coppermine before you can bridge it and you don't run invisionboard20.inc.php directly.
Logged

toykilla

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: No bridging from coppermine 1.4.12 to Invision 2.3.2
« Reply #5 on: September 09, 2007, 06:57:07 pm »

I think it should be more clear. The invisionboard20.inc.php bridge no longer works since Invision 2.2. They have changed the way username and password checks are performed. This bridge was written for 2.0. I also need this bridge for several sites but nobody is willing to make it.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: No bridging from coppermine 1.4.12 to Invision 2.3.2
« Reply #6 on: September 09, 2007, 07:02:45 pm »

The usual drill: IPB is proprietary software, that's why we can't come up with a bridge file. The bridge file for the new version needs to come from the invision community. For details, review the similar threads on this forum.
Logged

toykilla

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: No bridging from coppermine 1.4.12 to Invision 2.3.2
« Reply #7 on: September 13, 2007, 07:44:41 pm »

I think it should be more clear. The invisionboard20.inc.php bridge no longer works since Invision 2.2. They have changed the way username and password checks are performed. This bridge was written for 2.0. I also need this bridge for several sites but nobody is willing to make it.
Well, it didnt work when I tried CG 1.4.6 but not it seems to work with 1.4.12. Just run through the bridge wizard and it works.
Logged

Kaworu

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: No bridging from coppermine 1.4.12 to Invision 2.3.2
« Reply #8 on: September 14, 2007, 05:56:26 am »

so, we can't integrate CPG with Ipb 2.3.x, can we?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: No bridging from coppermine 1.4.12 to Invision 2.3.2
« Reply #9 on: September 14, 2007, 08:41:19 am »

Unless someone comes up with an updated bridge file: no, apparently you can't. Can't tell for sure, as I can't try for myself.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.