Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problem  (Read 3563 times)

0 Members and 1 Guest are viewing this topic.

APPLE

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Problem
« on: August 18, 2007, 12:17:49 pm »

Hiya
Ich weiß nicht, ob es hier schon so einen ähnlichen Thread gibt, aber ich frage trotzdem. Dieses Problem ist bei mir seit kurzem da, taucht aber öfters auf. Wenn ich die Gallery installiert habe, und mich einloggen möchte, kommt da diese Meldung:

Parse error: syntax error, unexpected T_STRING in /home/elitefan/public_html/emmasource/gallery/lang/russian.php on line 66

Dann habe ich die Gallery nochmal installiert, da ich dachte, dass es dadurch weggeht - was natürlich nicht geschah. Also habe ich es einfach gelassen und wollte eine andere Gallery besuchen, die auch neu installiert wurde. Als ich auf den Link gedrückt habe, kam die gleiche Meldung, nur dass der path anders war!

Da ich mich mit Coppermine noch nicht so gut auskenne, wollte ich hier nachfragen was ich tun soll & kann. Übrigens: Alle anderen, die ich gefragt habe, sagen, dass die Gallery bei ihnen normal ist und keine sonderbaren Meldungen kommen.
APPLE
« Last Edit: August 20, 2007, 07:08:25 pm by GauGau »
Logged

fwe77

  • Moderator
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 240
Re: Problem
« Reply #1 on: August 18, 2007, 01:22:47 pm »

Hallo Apple,

bitte wähle zukünftig eine etwas aussagekräftigere Beschreibung! Probleme haben die meisten, die sich hier melden!  ;)

Die Suche ist Dein Freund - vielleicht hilft Dir das weiter:
http://forum.coppermine-gallery.net/index.php?topic=45322.0

Gruß. Frank.
Logged

APPLE

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Problem
« Reply #2 on: August 19, 2007, 01:05:03 pm »

Danke, hat mir etwas geholfen, doch nicht ganz (man muss eine andere Version downloaden, aber wie kann man da etwas downloaden...?)... was könnte ich denn jetzt tun? Jemand hat mir vor kurzem gesagt, dass es an den cookies liegt... Stimmt das (ich bezweifle das irgendwie)? Weil bei den meisten Gallerien, die vor kurzem installiert wurden und die ich mir angucken möchte, kommt diese Meldung. Ich weiß wirklich nicht, was ich tun kann und soll.

Auf jedem Fall danke an fwe77. Hat mich etwas weiter gebracht.  ;)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problem
« Reply #3 on: August 19, 2007, 01:18:44 pm »

Danke, hat mir etwas geholfen, doch nicht ganz (man muss eine andere Version downloaden, aber wie kann man da etwas downloaden...?)...
Rechtsklicke auf den Link http://coppermine.svn.sourceforge.net/viewvc/*checkout*/coppermine/trunk/cpg1.4.x/lang/russian.php
 und wähle aus dem Kontextmenü "Ziel speichern unter...". Speichere die Datei auf Deine Festplatte, benenne sie nach dem Download um in "russian.php". Dann lade diese Datei auf Deinen Webserver hoch, in das "lang"-Verzeichnis Deiner Coppermine-Seite (dabei ersetzt Du die bestehende, fehlerhafte Datei).

Jemand hat mir vor kurzem gesagt, dass es an den cookies liegt...
Das ist natürlich Schwachsinn.
Stimmt das (ich bezweifle das irgendwie)?
Dein gefühl trügt nicht: hat nix mit Cookies zu tun.

Logged

APPLE

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Problem
« Reply #4 on: August 20, 2007, 04:27:40 pm »

Oh, danke GauGau, es geht jetzt wieder! Wirklich vielen, vielen dank!!  :D Jetzt muss ich nur noch den anderen sagen, damit sie das auch machen xD
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 21 queries.