Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: I searched and searched  (Read 3677 times)

0 Members and 1 Guest are viewing this topic.

gregfarz78

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
I searched and searched
« on: August 17, 2007, 01:18:58 pm »

I'm using version 1.4.12 and I cant figure out for the life of my how to install captcha plugin.  I go to manage plugins and browse to upload it but when I hit upload it nothing happens its not showing up in my plugin list  ???  I'm tired of all these spammers I have to clean out comments every day really hoping this will work with the version I'm using
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: I searched and searched
« Reply #1 on: August 17, 2007, 01:28:02 pm »

did you upload by ftp in your plugin folder the unziped content of the zip file attache in this thread ?
If not try this and install the plugin from the pluginmanager (http://www.yourcoppermine.com/pluginmgr.php)
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

chowland

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: I searched and searched
« Reply #2 on: August 17, 2007, 02:31:55 pm »

I've noticed that sometime it's the way the plugin was zipped up. Sometimes there is a folder with-in a folder once extracted. So to get around it, I've just unziped it and copied the folder with all the good stuff in it to the plugins folder then went to the manager to install it. no big deal really, just another way of doing it.
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 20 queries.