Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Install Problem  (Read 3101 times)

0 Members and 1 Guest are viewing this topic.

chuckyt

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Install Problem
« on: August 13, 2007, 04:45:17 pm »

For some reason, when i install the modpack (whether via the plugin manager or ftp) it doesn't show in the plugin manager list and therefore i cannot activate it. when i check filezilla all the files are uploaded properly and folder permissions correct. other plugins load and show just fine.

ps *  i am running coppermine (1.4.12) bridged to joomla using mehdi's bridge.

any ideas/hints/suggestions?

thanks for your time.

chuck
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Install Problem
« Reply #1 on: August 13, 2007, 05:11:42 pm »

The modpack is not a plugin. read carefully this thread http://forum.coppermine-gallery.net/index.php?topic=28367.0 befor installing the modpack
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 21 queries.