Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Captcha problem (Red X!)  (Read 5272 times)

0 Members and 1 Guest are viewing this topic.

dills84

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 43
Captcha problem (Red X!)
« on: August 02, 2007, 03:17:52 pm »

So i installed the Captcha 1.7 plugin my gallery. I have GD and Freetype support as well as php5 on my server, but i get a broken image red X where the confirmation code is supposed to be.

besides that, it seems to be working correctly. does anyone know what i can do to fix this?

example: http://www.bleedingshutter.com/models/displayimage.php?album=4&pos=0

also... i get a weird "internal server error" when trying to access captcha via direct link here: http://www.bleedingshutter.com/models/plugins/captcha/captcha.php

says the file isnt there... when it is. i'm confused. help!

thanks in advance!
« Last Edit: August 06, 2007, 08:29:05 pm by Sami »
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Captcha problem (Red X!)
« Reply #1 on: August 02, 2007, 06:30:24 pm »

- Upgrade to most recent version 1.4.12 ASAP (it's mandatory)
- Use v 1.8 of Captcha Plugin
Logged
‍I don't answer to PM with support question
Please post your issue to related board

dills84

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 43
Re: Captcha problem (Red X!)
« Reply #2 on: August 06, 2007, 07:46:22 pm »

problem solved. thanks
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Captcha problem (Red X!)
« Reply #3 on: August 06, 2007, 08:28:33 pm »

You are welcome
Next time please reply to the plugin's thread instead of creating a new thread
And I see that you're still using CPG 1.4.10
Please upgrade to most recent version ....

Marking this thread as a solved
Logged
‍I don't answer to PM with support question
Please post your issue to related board
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.