Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: a language problem, help please  (Read 3149 times)

0 Members and 1 Guest are viewing this topic.

w2mt

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
a language problem, help please
« on: July 23, 2007, 01:07:27 pm »

hi, i have this weird poblem with coppermine: i have language set to english in admin, but in some computers my gallery text appears in a local language. but why? i want it to be in english, in all cases. how can i do it? thanks in advance:)
« Last Edit: July 24, 2007, 09:05:46 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: a language problem, help please
« Reply #1 on: July 23, 2007, 03:36:55 pm »

That's expected behaviour: the default language set up in coppermine's config is only being used as fallback if the user hasn't chosen a custom language and if the browser auto-detection doesn't work. There are many threads that explain how languages work in Coppermine, please search the board for details.
If you only want to allow english, then simply delete all files but english.php from the lang-folder - that's it.
Logged

w2mt

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: a language problem, help please
« Reply #2 on: July 23, 2007, 06:21:20 pm »

thanks, i will try that now!
Logged

dyrer

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 4
Re: a language problem, help please
« Reply #3 on: July 29, 2007, 01:24:53 am »

I have exactly the opposite problem with 1.4.12 am setting default language to Greek and always turn to English
Logged

Nibbler

  • Guest
Re: a language problem, help please
« Reply #4 on: July 29, 2007, 01:39:02 am »

Your browser is probably set to English. Read GauGau's reply.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.