Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Publishing Problem - Im going Crackers!  (Read 2080 times)

0 Members and 1 Guest are viewing this topic.

shonkyboy

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Publishing Problem - Im going Crackers!
« on: July 27, 2007, 01:38:11 pm »

Hi -i had some issues with setting up users that i thought that i had solved.
I want each user only to have their own album that they can view and no one else. no public gallerys or anything else.
I created 2 users and then uploaded the files with the xp publishing wizard. But now nothing appears.
When using the Xp publishing wizard - does it upload a s that user or what?
In other words - i want to be able to create a user - assign a users private gallery and then upload the pics for them into thier gallery.
Are there some issues with doing this with the xp publishing wizard?
Anyone that could help me out on this would be greatly appreciated as i am going out of my mind!!!!
Thanks
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.