Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: No intermediate pictures after upgrade to 1.4.12  (Read 4286 times)

0 Members and 1 Guest are viewing this topic.

n3n

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 173
No intermediate pictures after upgrade to 1.4.12
« on: July 10, 2007, 07:01:06 pm »

Hey,

After upgrading to 1.4.12 my intermediate pictures arent showing. Instead it shows the fullscreen image (in that resolution)

Any idea what it could be ? Upgrade didnt give errors.

Peace !
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: No intermediate pictures after upgrade to 1.4.12
« Reply #1 on: July 10, 2007, 07:20:11 pm »

link ?
Logged

n3n

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 173
Re: No intermediate pictures after upgrade to 1.4.12
« Reply #2 on: July 10, 2007, 09:45:07 pm »

Sorry posted in the wrong section. Could someone move to the modpack by stramm section ?
Forgot i used that for a sec, but after doing that update i only get white pages.
Update.php works fine, but nothing else seems to respond. Perhaps a permission thing ?

http://www.grafflix.org/flix

I removed the normal index.php
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: No intermediate pictures after upgrade to 1.4.12
« Reply #3 on: July 11, 2007, 08:27:15 am »

If you have had the modpack for a 'sec' and then you upgraded... hmm, in my book you're then running a standard coppermine again. So it's not the right forum for your issue.

What you should do now.
- enable debug mode so supporters can see what the problem is (detailed error message). To enable debug mode: http://coppermine-gallery.net/tutorial/debug_mode.php
- if you just upgraded and after that the white pages occur, then the chances are high, that the upload was errorneus (partially uploaded files, appended files etc.).

n3n

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 173
Re: No intermediate pictures after upgrade to 1.4.12
« Reply #4 on: July 11, 2007, 10:42:44 pm »

Tnx alot for the quick reply. Im going to try those things.
What i meant was, that for a second i forgot i was running the modpack.
After applying the regular upgrade i had some problems, thats when i added the modpack update, and that made all the pages blank.

Tnx again.
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: No intermediate pictures after upgrade to 1.4.12
« Reply #5 on: July 12, 2007, 07:16:18 am »

most important is the debug

n3n

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 173
Re: No intermediate pictures after upgrade to 1.4.12
« Reply #6 on: July 12, 2007, 10:00:44 am »

Hi Stramm, i enabled the debug in phpmyadmin. Didnt do any good though.

Would it be wise to upload the official update again, and after that uploading a normal version of your mod pack ?
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: No intermediate pictures after upgrade to 1.4.12
« Reply #7 on: July 12, 2007, 05:03:05 pm »

Restart the upgrade process...
reason, as already said above,
Quote
- if you just upgraded and after that the white pages occur, then the chances are high, that the upload was errorneus (partially uploaded files, appended files etc.).

if CPG is then running again, you can apply the modpack.
And always post as much details as possible (bridging etc.). Removing the index doesn't help any further. Atm there's not much I can check.
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.