Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Custom Image to video size error  (Read 2442 times)

0 Members and 1 Guest are viewing this topic.

carefree

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 32
Custom Image to video size error
« on: July 11, 2007, 12:40:04 pm »

Some of my custom images relating to video files come out like specks (aka 2px) instead of the specified 125px, this only happens with random folders. Was just wondering if there were any known issues regarding this or a fix anyone knows of.

Thanks in advance
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Custom Image to video size error
« Reply #1 on: July 11, 2007, 01:03:00 pm »

AFIK there isn't any known issue like this , seems like a security app's mess they take your thumb as an ad
Post a link to your gallery
Logged
‍I don't answer to PM with support question
Please post your issue to related board

carefree

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 32
Re: Custom Image to video size error
« Reply #2 on: July 11, 2007, 01:43:22 pm »

I tried deleting the folders and uploading again but no luck.

I deleted the images relating to these albums and that seems to fix the "very small image" but i still have no corresponding image to relate the movie to .

I have 27 albums and 4 of them specificly have extremly small thumbnails.

Can i edit these lines through the source code or through my php admin? If i can which file do i edit?

Let me know what you think
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Custom Image to video size error
« Reply #3 on: July 11, 2007, 02:19:17 pm »

Can't you Post a link to your gallery? it's hard to support just with guesses !
Security app issue is your local pc's issue it means that it's only you can't see the thumbs that's why I asked for link at first place
Logged
‍I don't answer to PM with support question
Please post your issue to related board
Pages: [1]   Go Up
 

Page created in 0.039 seconds with 20 queries.