Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: .gif works but no .jpg?  (Read 2604 times)

0 Members and 1 Guest are viewing this topic.

articlehost

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
.gif works but no .jpg?
« on: July 11, 2007, 06:54:54 am »

I've just installed 1.4.10 and when uploading files it accepts .gif files but when I try uploading .jpg files I get The previous file could not be placed.

I have tried with image magik and with GD2

Since the uploads will mostly be .jpg files for our boy scout troop site, I really need this to work so I don't have to manually convert every image to .gif files. Any help will be greatly appreciated.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: .gif works but no .jpg?
« Reply #1 on: July 11, 2007, 08:05:26 am »

You may have other upload issues

do as suggested on Upload troubleshooting doc .

And you must upgrade you gallery to most recent version (currently 1.4.12) cause 1.4.10 has major security issue



« Last Edit: July 11, 2007, 08:11:48 am by Sami »
Logged
‍I don't answer to PM with support question
Please post your issue to related board

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: .gif works but no .jpg?
« Reply #2 on: July 11, 2007, 08:20:15 am »

In addition to that check phpinfo (accesible from within the admin tools). Look for the GD section and check if JPG Support    is enabled.
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.