Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Problem with batch file uploading  (Read 2166 times)

0 Members and 1 Guest are viewing this topic.

dennis1

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Problem with batch file uploading
« on: July 10, 2007, 07:51:55 pm »

I've created a new folder within the albums folder, but I get this message when afterwards I click on the searchnew.php link



 /C:\Program Files\Apache Group\Apache2\htdocs\gallery\albums/
     
  There are no folders inside the "albums" folder yet. Make sure to create at least one custom folder within "albums" folder and ftp-upload your files there. You mustn't upload to the "userpics" nor "edit" folders, they are reserved for http uploads and internal purposes. 
 
Logged

casNuy

  • Contributor
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 671
  • My other hobby
    • Nuy Community
Re: Problem with batch file uploading
« Reply #1 on: July 10, 2007, 09:42:17 pm »

uncheck "use browsable interface".
This actually is the wrong board for this question and I am quite sure the answer is somewhere in the docs (or on the board) too.
Cas
« Last Edit: July 11, 2007, 02:00:36 pm by casNuy »
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.