Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: xp webpublishing wizard gone in vista  (Read 6464 times)

0 Members and 1 Guest are viewing this topic.

kuned

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
xp webpublishing wizard gone in vista
« on: February 15, 2007, 05:32:42 pm »

The excellent upload function in xp is now gone in windows vista. Is there a replacement, addon, plugin or something or a programme that can upload pictures.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: xp webpublishing wizard gone in vista
« Reply #1 on: February 15, 2007, 11:36:10 pm »

Quite frankly: I have no idea. I don't have Vista, nor do I think that my fellow devs own a copy yet.
There are some alternative upload mods - see coppermine-gallery.net > No Support > Modifications/Add-Ons/Hacks > Mods: Uploading.
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: xp webpublishing wizard gone in vista
« Reply #2 on: February 16, 2007, 02:51:25 pm »

Haven't test it (no Vista user) but maybe the tool from this site is usable under Vista.

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=63C2DB9B-C616-46C2-8713-AF9BB83C8D89

Hein
Logged

natrlhy

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 77
Re: xp webpublishing wizard gone in vista
« Reply #3 on: March 01, 2007, 07:11:42 pm »

You can try this fix. I don't have Vista, but it sounds like this works for this particular user:

http://gallery.menalto.com/node/61112

I'm not sure if this works just for the gallery software this user is using, but it would be nice if you could report back with any luck using it with Coppermine...
Logged

kuned

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: xp webpublishing wizard gone in vista
« Reply #4 on: March 07, 2007, 03:15:07 pm »

The reg fix hack was worked, but i am not able to upload any pictures. I got all the usual steps but when the album was created i could not choose which pictures to upload, because the "next" button did not appear. Just finished.
Logged

b1gted

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: xp webpublishing wizard gone in vista
« Reply #5 on: July 03, 2007, 02:21:56 am »

I wish someone would work on the webpublishing wizard to work with Vista.   I used this utility daily until I upgraded to Vista.  I have to revert to some slow pc at the office that has xp on it now to do my publishing.   ::)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: xp webpublishing wizard gone in vista
« Reply #6 on: July 03, 2007, 09:13:47 am »

Don't cross-post nor double-post. I already replied to the other thread where you posted an identical request.
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.