Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Alt Tags problem.  (Read 5103 times)

0 Members and 1 Guest are viewing this topic.

jlove

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
Alt Tags problem.
« on: July 02, 2007, 02:59:31 am »

The alt tags disappeared in the display, and I couldn't understand the directions for the alt tag:

Quote
Set with: formatting string.

This defines the text displayed in the images ALT and TITLE tags. The default ALT tag is set to a directory / image name. You compose it by submitting a format string with it.

 ???

My site is: http://jarlylove.com/, and gallery: http://gallery.jarlylove.com/.
Logged

vuud

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1803
  • [cpmfetch.fistfullofcode.com]
    • Fist Full Of Code
Re: Alt Tags problem.
« Reply #1 on: July 02, 2007, 03:40:26 am »

The alt tags disappeared in the display, and I couldn't understand the directions for the alt tag:

 ???

My site is: http://jarlylove.com/, and gallery: http://gallery.jarlylove.com/.

The default ALT tags got broke in the latest dev release.  I have it fixed for the next release (2.1.2 I think).

Anyway, I am not sure what your issue is based on the posting...  You should read this post and then add onto this thread.

http://forum.coppermine-gallery.net/index.php?topic=35221.msg197845#msg197845

Thanks,

Vuud
Logged
Please post for help to the forum... PM me only if you are sending security related items (passwords, security problems, etc).

cpmFetch - Images, RSS feeds from CPG from outside CPG
New release notification signup also. 
See http://cpmfetch.fistfullofco

jlove

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
Re: Alt Tags problem.
« Reply #2 on: July 02, 2007, 05:52:57 am »

My point was that the alt tags were not being displayed when the image was being displayed. I went back to the latest stable, so it's fine.
Logged

vuud

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1803
  • [cpmfetch.fistfullofcode.com]
    • Fist Full Of Code
Re: Alt Tags problem.
« Reply #3 on: July 02, 2007, 06:17:16 am »

My point was that the alt tags were not being displayed when the image was being displayed. I went back to the latest stable, so it's fine.

Okay, good.

You mentioned the docs, so I thought maybe you were setting your own custom ALT tag and that was not working.

Excellent
Logged
Please post for help to the forum... PM me only if you are sending security related items (passwords, security problems, etc).

cpmFetch - Images, RSS feeds from CPG from outside CPG
New release notification signup also. 
See http://cpmfetch.fistfullofco
Pages: [1]   Go Up
 

Page created in 0.027 seconds with 20 queries.