Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Problem with *avi files  (Read 3940 times)

0 Members and 1 Guest are viewing this topic.

alfaclub

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Problem with *avi files
« on: June 26, 2007, 09:35:56 pm »

Dear all

I have CPG 149.
All types of video files are playing with WindowsMediaPlayer_9 - no problem.
But I have feedback from my friends that not playing *avi and *mpeg formats with WMP_11 (Vista)
Now playing *wmv only. With *wmv have no problem...
I am install WMP_11 on my comp. - yes, *avi and *mpeg not work...*wmv - ok

I am understand that problem not CPG but WMP.
But maybe you help me with this?
« Last Edit: June 28, 2007, 08:13:56 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problem with *avi files
« Reply #1 on: June 27, 2007, 09:15:26 am »

I have CPG 149.
Then upgrade - most recent stable release is cpg1.4.10. Come back if you have still isues when even though you're on the most recent version. There's a reason why we release new versions: they fix bugs. We're not going to discuss bugs in old versions if there is already a fix available.
Logged

alfaclub

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Re: Problem with *avi files
« Reply #2 on: June 27, 2007, 10:15:04 am »

I am upgrade to 1410 - this not help...
Still *avi and *mpeg not work...*wmv - ok
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problem with *avi files
« Reply #3 on: June 27, 2007, 10:50:27 am »

Post a link to your gallery for a start....
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problem with *avi files
« Reply #5 on: June 27, 2007, 06:27:04 pm »

I don't find this surprising: the avi file actually is a DivX-encoded movie. There's no support for DivX-movies in WindowsMediaPlayer afaik. Let me quote from a similar thread where I replied today:
You have to understand that "avi" is not an actual file format, but a container file extension - there are thousands of codecs that all are labelled "avi". You best bet is to get the free Windows Media Encoder and convert your videos on your client before uploading them. When using re-encoding settings that make sense, you will get much smaller files as a result.
Another option is to use the "download video" plugin/mods (search the board for them) that will allow your users to download the videos and watch them on their clients (i.e. not embedded into the website), which will give them a progress bar during the download stage.
You have to understand that Coppermine is not a video player - it just embedds the video into the page (on Windows clients usually using Windows Media Player). If the client is not able to display the video, it subsequently won't get displayed. If WMVs work for you, then do as I suggested in the other thread and get WindowsMediaEncoder - convert your videos on your client into a format that most users (at least those using Windows) can use without issues.
Logged

alfaclub

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Re: Problem with *avi files
« Reply #6 on: June 27, 2007, 07:51:01 pm »

I'll convert files...
Or I'll finish to use CPG for video files...
But I do not understand why WMP_9_ play all types of files, and WMP_11_ not play...
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problem with *avi files
« Reply #7 on: June 28, 2007, 08:14:46 am »

That's a matter of client setup, not related to Coppermine. Nothing I could help you with.
Logged
Pages: [1]   Go Up
 

Page created in 0.026 seconds with 19 queries.