Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Can't get Anypage displayed - Please help  (Read 2753 times)

0 Members and 1 Guest are viewing this topic.

helitown

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Can't get Anypage displayed - Please help
« on: June 17, 2007, 06:28:39 pm »

Hello,
I had a problem with my forum and then I ran a database restore from the database back up for my forum. The forum works fine but I can't access the gallery anymore. I checked the database and all files seem to be OK but all important pages like Admin.php, index.php, login.ph, register.php, etc do not display. I was only able to go to bridgemgr.php to disintegrate the gallery but can't proceed to the Admin control panel or get any other pages to display.

I use 1.4.9 and the URL is here  http://helitown.com/gallery/index.php .Sorry I can't create a Test user ID and password as I can't get any page to display.

I appreciate it if you can give me some hints or directions as to what I can do to fix the problem. 
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Can't get Anypage displayed - Please help
« Reply #1 on: June 17, 2007, 07:23:30 pm »

manually edit your config table (mysql databse=>xxx_config) and set bridge_enable value to 0 , this will disable bridge
Logged
‍I don't answer to PM with support question
Please post your issue to related board

helitown

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: Can't get Anypage displayed - Please help
« Reply #2 on: June 17, 2007, 07:43:14 pm »

manually edit your config table (mysql databse=>xxx_config) and set bridge_enable value to 0 , this will disable bridge

Hi Sami, I went to cpg149_congig table and I did not see bridge_enable field and I think that already disabled the bridge via bridgemgr.php. Does that indicate something wrong?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Can't get Anypage displayed - Please help
« Reply #3 on: June 26, 2007, 03:23:21 pm »

Works as expected for me. Issue solved?
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.