Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: After moved, we have a problem which we don't understand. Please HELP  (Read 7101 times)

0 Members and 1 Guest are viewing this topic.

tatangalarcom

  • Coppermine newbie
  • Offline Offline
  • Posts: 1

Hello;

We have moved our photo album from the previous hosting company to our new server. However, we recieve error message asserting that "There are no albums or photos" when we click any of albumes. We are sure that we have moved all the database and the photos from the previous hosting company to our new server correctly. What problem could it be? We'd be glad if you check it and help us.

Our album's link in our new server:
http://www.tatangalar.com/tatangaleri (Please click any of album and see the error message)

Our album's link in the previous hosting company:
http://www.sakaryaspor.net/tatangaleri

Thanks.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de

You are running cpg1.3.4 :o, which goes completely, utterly unsupported (as in "no support at all") except for questions related to upgrading. You shouldn't have posted your cpg1.3.x-related question on the board "cpg1.4 install". Moving your thread accordingly. It is absolutely mandatory to upgrade no matter what. Regarding the missing albums: you obviously haven't restored the mysql dump correctly, or you haven't created it properly in the first place.
Logged

Nibbler

  • Guest

The error is related to PHP5 and will be resolved by updating.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.